L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de ISC BIND : buffer overflow via GSSAPI

Synthèse de la vulnérabilité 

Un attaquant peut provoquer un buffer overflow via GSSAPI de ISC BIND, afin de mener un déni de service, et éventuellement d'exécuter du code.
Logiciels vulnérables : Debian, BIND, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette annonce : 3/4.
Date de création : 29/04/2021.
Références de cette vulnérabilité informatique : CERTFR-2021-AVI-325, CVE-2021-25216, DLA-2647-1, DSA-4909-1, SSA:2021-118-01, SUSE-SU-2021:1469-1, SUSE-SU-2021:14714-1, USN-4929-1, VIGILANCE-VUL-35203, ZDI-21-502.

Description de la vulnérabilité 

Un attaquant peut provoquer un buffer overflow via GSSAPI de ISC BIND, afin de m...
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis de vulnérabilité concerne les logiciels ou systèmes comme Debian, BIND, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de faille informatique est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client internet.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis cybersécurité.

Solutions pour cette menace 

Les contre-mesures pour cette vulnérabilité ne sont pas encore publics.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des alertes de vulnérabilité applicative. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.