L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de ISC BIND : élévation de privilèges via Update-policy Rules

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions via Update-policy Rules de ISC BIND, afin d'élever ses privilèges.
Logiciels impactés : Debian, BIG-IP Hardware, TMOS, IBM i, BIND, McAfee Web Gateway, openSUSE Leap, RHEL, Slackware, SLES, Synology DSM, Ubuntu.
Gravité de cette vulnérabilité informatique : 2/4.
Date de création : 21/08/2020.
Références de cette annonce : 6350241, CERTFR-2020-AVI-523, CVE-2020-8624, DSA-4752-1, K91090139, openSUSE-SU-2020:1699-1, openSUSE-SU-2020:1701-1, RHSA-2020:4500-01, RHSA-2020:5011-01, RHSA-2020:5203-01, SSA:2020-234-01, SUSE-SU-2020:2914-1, Synology-SA-20:19, USN-4468-1, USN-4468-2, VIGILANCE-VUL-33130.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions via Update-policy Rules de ISC BIND, afin d'élever ses privilèges.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette vulnérabilité cyber-sécurité concerne les logiciels ou systèmes comme Debian, BIG-IP Hardware, TMOS, IBM i, BIND, McAfee Web Gateway, openSUSE Leap, RHEL, Slackware, SLES, Synology DSM, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de menace est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de compte utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de menace.

Solutions pour cette menace 

ISC BIND : version 9.16.6.
La version 9.16.6 est corrigée :
  https://www.isc.org/download/

ISC BIND : version 9.11.22.
La version 9.11.22 est corrigée :
  https://www.isc.org/download/

Debian 10 : nouveaux paquetages bind9.
De nouveaux paquetages sont disponibles :
  Debian 10 : bind9 1:9.11.5.P4+dfsg-5.1+deb10u2

IBM i : patch pour BIND.
Un patch est indiqué dans les sources d'information.

McAfee Web Gateway : version 8.2.15.
La version 8.2.15 est corrigée :
  https://www.mcafee.com/

McAfee Web Gateway : version 9.2.6.
La version 9.2.6 est corrigée :
  https://www.mcafee.com/

openSUSE Leap 15.1 : nouveaux paquetages bind.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : bind 9.16.6-lp151.11.9.1

openSUSE Leap 15.2 : nouveaux paquetages bind.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : bind 9.16.6-lp152.14.3.1

RHEL 7.7 : nouveaux paquetages bind.
De nouveaux paquetages sont disponibles :
  RHEL 7.7 : bind 9.11.4-9.P2.el7_7.3

RHEL 7.9 : nouveaux paquetages bind.
De nouveaux paquetages sont disponibles :
  RHEL 7.9 : bind 9.11.4-26.P2.el7_9.2

RHEL 8 : nouveaux paquetages bind.
De nouveaux paquetages sont disponibles :
  RHEL 8.0-8.2 : bind 9.11.20-5.el8

Slackware : nouveaux paquetages bind.
De nouveaux paquetages sont disponibles :
  Slackware 14.0 : bind 9.11.22-*-1_slack14.0
  Slackware 14.1 : bind 9.11.22-*-1_slack14.1
  Slackware 14.2 : bind 9.11.22-*-1_slack14.2

SUSE LE 15 : nouveaux paquetages bind.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : bind 9.16.6-12.32.1
  SUSE LE 15 SP1 : bind 9.16.6-12.32.1
  SUSE LE 15 SP2 : bind 9.16.6-12.32.1

Ubuntu : nouveaux paquetages bind9.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.04 LTS : bind9 1:9.16.1-0ubuntu2.3
  Ubuntu 18.04 LTS : bind9 1:9.11.3+dfsg-1ubuntu1.13
  Ubuntu 16.04 LTS : bind9 1:9.10.3.dfsg.P4-8ubuntu1.17
  Ubuntu 14.04 ESM : bind9 1:9.9.5.dfsg-3ubuntu0.19+esm3
  Ubuntu 12.04 ESM : bind9 1:9.8.1.dfsg.P1-4ubuntu0.31

Wind River Linux : version 10.19.45.12.
La version 10.19.45.12 est corrigée :
  https://support2.windriver.com/index.php?page=cve&on=list&show=50&product_id=1&product_version%5B0%5D=24&id_status%5B0%5D=4&cve_id_filter=&s=&submit=&order_by=cve_modified_date&order_way=desc#list
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un bulletin de vulnérabilité de système. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.