L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de ImageMagick : déni de service via ReadPSDLayersInternal

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via ReadPSDLayersInternal() de ImageMagick, afin de mener un déni de service.
Systèmes vulnérables : Debian, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette menace : 2/4.
Date de création : 04/01/2018.
Références de cette faille : CVE-2017-13061, DLA-2366-1, openSUSE-SU-2018:0025-1, SUSE-SU-2018:0017-1, USN-3681-1, VIGILANCE-VUL-24944.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via ReadPSDLayersInternal() de ImageMagick, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette faille concerne les logiciels ou systèmes comme Debian, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette vulnérabilité cyber-sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte cybersécurité.

Solutions pour cette menace 

Debian 9 : nouveaux paquetages imagemagick (08/09/2020).
De nouveaux paquetages sont disponibles :
  Debian 9 : imagemagick 8:6.9.7.4+dfsg-11+deb9u10

openSUSE Leap : nouveaux paquetages ImageMagick (05/01/2018).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.2 : ImageMagick 6.8.8.1-30.15.1
  openSUSE Leap 42.3 : ImageMagick 6.8.8.1-43.1

SUSE LE 12 : nouveaux paquetages ImageMagick.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : ImageMagick 6.8.8.1-71.20.1
  SUSE LE 12 SP3 : ImageMagick 6.8.8.1-71.20.1

Ubuntu : nouveaux paquetages imagemagick.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : imagemagick 8:6.9.7.4+dfsg-16ubuntu6.2
  Ubuntu 17.10 : imagemagick 8:6.9.7.4+dfsg-16ubuntu2.2
  Ubuntu 16.04 LTS : imagemagick 8:6.8.9.9-7ubuntu5.11
  Ubuntu 14.04 LTS : imagemagick 8:6.7.7.10-6ubuntu3.11
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un patch de vulnérabilité de logiciel. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.