L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Intel Graphic Driver : déni de service via Userspace Write On Blitter Command Streamer

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via Userspace Write On Blitter Command Streamer de Intel Graphic Driver, afin de mener un déni de service.
Systèmes impactés : Debian, Fedora, Linux, OpenBSD, openSUSE Leap, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette alerte : 1/4.
Date création : 13/11/2019.
Références de cette alerte : CERTFR-2019-AVI-555, CERTFR-2019-AVI-561, CERTFR-2019-AVI-564, CERTFR-2019-AVI-571, CERTFR-2019-AVI-575, CERTFR-2019-AVI-579, CERTFR-2019-AVI-612, CERTFR-2019-AVI-635, CERTFR-2020-AVI-029, CERTFR-2020-AVI-056, CVE-2019-0155, DLA-1990-1, DSA-4564-1, FEDORA-2019-1689d3fe07, FEDORA-2019-68d7f68507, FEDORA-2019-7a3fc17778, openSUSE-SU-2019:2503-1, openSUSE-SU-2019:2507-1, RHSA-2019:3870-01, RHSA-2019:3871-01, RHSA-2019:3872-01, RHSA-2019:3873-01, RHSA-2019:3877-01, RHSA-2019:3878-01, RHSA-2019:3883-01, RHSA-2019:3887-01, RHSA-2019:3889-01, RHSA-2019:3908-01, RHSA-2020:0204-01, SSA:2019-320-01, SUSE-SU-2019:2946-1, SUSE-SU-2019:2948-1, SUSE-SU-2019:2949-1, SUSE-SU-2019:2984-1, SUSE-SU-2019:3200-1, SUSE-SU-2019:3289-1, SUSE-SU-2019:3294-1, SUSE-SU-2019:3295-1, SUSE-SU-2020:0093-1, USN-4183-1, USN-4183-2, USN-4184-1, USN-4184-2, USN-4185-1, USN-4185-2, USN-4185-3, USN-4186-1, USN-4186-2, USN-4186-3, VIGILANCE-VUL-30845.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via Userspace Write On Blitter Command Streamer de Intel Graphic Driver, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte de faille informatique concerne les logiciels ou systèmes comme Debian, Fedora, Linux, OpenBSD, openSUSE Leap, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de vulnérabilité informatique est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis sécurité.

Solutions pour cette menace 

Noyau Linux : version 5.3.11.
La version 5.3.11 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v5.x/

Noyau Linux : version 4.19.84.
La version 4.19.84 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 4.14.154.
La version 4.14.154 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 4.9.201.
La version 4.9.201 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 4.4.201.
La version 4.4.201 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 3.16.77.
La version 3.16.77 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v3.x/

Debian 8 : nouveaux paquetages linux-4.9.
De nouveaux paquetages sont disponibles :
  Debian 8 : linux-4.9 4.9.189-3+deb9u2~deb8u1

Debian 9/10 : nouveaux paquetages linux.
De nouveaux paquetages sont disponibles :
  Debian 9 : linux 4.9.189-3+deb9u2
  Debian 10 : linux 4.19.67-2+deb10u2

Fedora : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  Fedora 29 : kernel 5.3.11-100.fc29
  Fedora 30 : kernel 5.3.11-200.fc30
  Fedora 31 : kernel 5.3.11-300.fc31

Fedora : nouveaux paquetages kernel-headers.
De nouveaux paquetages sont disponibles :
  Fedora 29 : kernel-headers 5.3.11-100.fc29
  Fedora 30 : kernel-headers 5.3.11-200.fc30
  Fedora 31 : kernel-headers 5.3.11-300.fc31

Fedora : nouveaux paquetages kernel-tools.
De nouveaux paquetages sont disponibles :
  Fedora 29 : kernel-tools 5.3.11-100.fc29
  Fedora 30 : kernel-tools 5.3.11-200.fc30
  Fedora 31 : kernel-tools 5.3.11-300.fc31

Fedora : nouveaux paquetages microcode_ctl.
De nouveaux paquetages sont disponibles :
  Fedora 29 : microcode_ctl 2.1-33.fc29
  Fedora 30 : microcode_ctl 2.1-33.fc30
  Fedora 31 : microcode_ctl 2.1-33.fc31

OpenBSD : patch pour Intel Processors.
Un patch est disponible :
  https://ftp.openbsd.org/pub/OpenBSD/patches/6.5/common/018_inteldrm.patch.sig
  https://ftp.openbsd.org/pub/OpenBSD/patches/6.6/common/007_inteldrm.patch.sig

openSUSE Leap 15.0 : nouveaux paquetages kernel (14/11/2019).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : kernel 4.12.14-lp150.12.82.1

openSUSE Leap 15.1 : nouveaux paquetages kernel (14/11/2019).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : kernel 4.12.14-lp151.28.32.1

RHEL 6 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 6 : kernel 2.6.32-754.24.3.el6

RHEL 6 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  RHEL 6 : kernel-rt 3.10.0-693.60.3.rt56.655.el6rt

RHEL 7.3 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 7 : kernel 3.10.0-514.70.3.el7

RHEL 7.4 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 7 : kernel 3.10.0-693.60.3.el7

RHEL 7.5 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 7 : kernel 3.10.0-862.43.3.el7

RHEL 7.6 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 7 : kernel 3.10.0-957.38.3.el7

RHEL 7 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 7 : kernel 3.10.0-1062.4.3.el7

RHEL 7 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  RHEL 7 : kernel-rt 3.10.0-1062.4.3.rt56.1029.el7

RHEL 8.0 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 8.0 : kernel 4.18.0-80.15.1.el8_0

RHEL 8.1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 8.1 : kernel 4.18.0-147.0.3.el8_1

RHEL 8.1 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  RHEL 8.1 : kernel-rt 4.18.0-147.0.3.rt24.95.el8_1

Slackware 14.2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  Slackware 14.2 : kernel 4.4.202-*-1

SUSE LE 12 SP2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : kernel 4.4.121-92.125.1

SUSE LE 12 SP3 : nouveaux paquetages kernel (13/11/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : kernel 4.4.180-94.107.1

SUSE LE 12 SP4 : nouveaux paquetages kernel (13/11/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : kernel 4.12.14-95.40.1

SUSE LE 12 SP4 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : kernel-rt 4.12.14-8.9.3

SUSE LE 12 SP5 : nouveaux paquetages kernel (09/12/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : kernel 4.12.14-122.7.1

SUSE LE 12 SP5 : nouveaux paquetages kernel-azure.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : kernel-azure 4.12.14-16.7.1

SUSE LE 15 RTM : nouveaux paquetages kernel (13/11/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : kernel 4.12.14-150.41.1

SUSE LE 15 RTM : nouveaux paquetages kernel-azure (13/12/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : kernel-azure 4.12.14-5.47.1

SUSE LE 15 SP1 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel-rt 4.12.14-14.14.3

Ubuntu 19.10 : nouveaux paquetages linux-image-5.3.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 19.10 : linux-image-generic 5.3.0.23.27

Ubuntu : nouveaux paquetages linux-image-4.15.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : linux-image-generic-hwe-16.04 4.15.0.70.90
  Ubuntu 18.04 LTS : linux-image-generic 4.15.0.70.72

Ubuntu : nouveaux paquetages linux-image-4.4.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 14.04 ESM : linux-image-generic-lts-xenial 4.4.0.168.147
  Ubuntu 16.04 LTS : linux-image-generic 4.4.0.169.177

Ubuntu : nouveaux paquetages linux-image-5.0.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : linux-image-generic-hwe-18.04 5.0.0.36.94
  Ubuntu 19.04 : linux-image-generic 5.0.0.36.38
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des bulletins cybersécurité. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.