L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Intel Processors : obtention d'information via Special Register Buffer Data Sampling

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via Special Register Buffer Data Sampling de Intel Processors, afin d'obtenir des informations sensibles.
Systèmes vulnérables : XenServer, Debian, Fedora, HP ProLiant, Linux, openSUSE Leap, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu, Xen.
Gravité de cette menace : 1/4.
Date de création : 09/06/2020.
Références de cette faille : CERTFR-2020-AVI-351, CERTFR-2020-AVI-352, CERTFR-2020-AVI-353, CERTFR-2020-AVI-356, CERTFR-2020-AVI-368, CERTFR-2020-AVI-376, CTX275165, CVE-2020-0543, DLA-2241-1, DLA-2241-2, DLA-2242-1, DLA-2248-1, DSA-4698-1, DSA-4699-1, DSA-4701-1, FEDORA-2020-11ddbfbdf0, FEDORA-2020-3364913ace, FEDORA-2020-e47d28bc2b, FEDORA-2020-e49a911382, FEDORA-2020-e8835a5f8e, HPESBHF04001, INTEL-SA-00320, openSUSE-SU-2020:0791-1, openSUSE-SU-2020:0801-1, openSUSE-SU-2020:0818-1, RHSA-2020:2431-01, RHSA-2020:2432-01, RHSA-2020:2433-01, RHSA-2020:2677-01, RHSA-2020:2679-01, RHSA-2020:2680-01, RHSA-2020:2706-01, RHSA-2020:2707-01, RHSA-2020:2757-01, RHSA-2020:2758-01, RHSA-2020:2771-01, SSA:2020-163-01, SUSE-SU-2020:14393-1, SUSE-SU-2020:14394-1, SUSE-SU-2020:1599-1, SUSE-SU-2020:1630-1, SUSE-SU-2020:1632-1, SUSE-SU-2020:1633-1, SUSE-SU-2020:1634-1, SUSE-SU-2020:1663-1, USN-4385-1, USN-4385-2, USN-4387-1, USN-4388-1, USN-4389-1, USN-4390-1, USN-4391-1, USN-4392-1, USN-4393-1, VIGILANCE-VUL-32486, XSA-320.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via Special Register Buffer Data Sampling de Intel Processors, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte cyber-sécurité concerne les logiciels ou systèmes comme XenServer, Debian, Fedora, HP ProLiant, Linux, openSUSE Leap, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu, Xen.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace cybersécurité est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte de menace.

Solutions pour cette menace 

Noyau Linux : version 5.7.2.
La version 5.7.2 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v5.x/

Noyau Linux : version 5.6.18.
La version 5.6.18 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v5.x/

Noyau Linux : version 5.4.46.
La version 5.4.46 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v5.x/

Noyau Linux : version 4.19.128.
La version 4.19.128 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 4.14.184.
La version 4.14.184 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 4.9.227.
La version 4.9.227 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 4.4.227.
La version 4.4.227 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 3.16.85.
La version 3.16.85 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v3.x/

Noyau Linux : patch pour Intel SRBDS.
Un patch est indiqué dans les sources d'information.

Citrix XenServer/Hypervisor : patch pour Special Register Buffer Data Sampling.
Un patch est disponible :
  Citrix Hypervisor 8.1 : CTX272278 - https://support.citrix.com/article/CTX272278
  Citrix Hypervisor 8.0 : CTX272277 - https://support.citrix.com/article/CTX272277
  Citrix XenServer 7.1 LTSR CU2 : CTX272276 - https://support.citrix.com/article/CTX272276
  Citrix XenServer 7.0 : CTX272275 - https://support.citrix.com/article/CTX272275

Debian 10 : nouveaux paquetages linux.
De nouveaux paquetages sont disponibles :
  Debian 10 : linux 4.19.118-2+deb10u1

Debian 8 : nouveaux paquetages intel-microcode.
De nouveaux paquetages sont disponibles :
  Debian 8 : intel-microcode 3.20200609.2~deb8u1

Debian 8 : nouveaux paquetages linux.
De nouveaux paquetages sont disponibles :
  Debian 8 : linux 3.16.84-1

Debian 8 : nouveaux paquetages linux-4.9.
De nouveaux paquetages sont disponibles :
  Debian 8 : linux-4.9 4.9.210-1+deb9u1~deb8u1

Debian 9-10 : nouveaux paquetages intel-microcode.
De nouveaux paquetages sont disponibles :
  Debian 9 : intel-microcode 3.20200609.2~deb9u1
  Debian 10 : intel-microcode 3.20200609.2~deb10u1

Debian 9 : nouveaux paquetages linux.
De nouveaux paquetages sont disponibles :
  Debian 9 : linux 4.9.210-1+deb9u1

Fedora 31 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  Fedora 31 : kernel 5.6.18-200.fc31

Fedora 31 : nouveaux paquetages kernel-headers.
De nouveaux paquetages sont disponibles :
  Fedora 31 : kernel-headers 5.6.18-200.fc31

Fedora 31 : nouveaux paquetages microcode_ctl.
De nouveaux paquetages sont disponibles :
  Fedora 31 : microcode_ctl 2.1-39.fc31

Fedora 31 : nouveaux paquetages xen.
De nouveaux paquetages sont disponibles :
  Fedora 31 : xen 4.12.3-2.fc31

Fedora 32 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  Fedora 32 : kernel 5.6.18-300.fc32

Fedora 32 : nouveaux paquetages kernel-headers.
De nouveaux paquetages sont disponibles :
  Fedora 32 : kernel-headers 5.6.18-300.fc32

Fedora 32 : nouveaux paquetages microcode_ctl.
De nouveaux paquetages sont disponibles :
  Fedora 32 : microcode_ctl 2.1-39.fc32

HPE ProLiant : versions corrigées pour Intel Processors.
Les versions corrigées sont indiquées dans les sources d'information.

openSUSE Leap 15.1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : kernel 4.12.14-lp151.28.52.1

openSUSE Leap 15.1 : nouveaux paquetages ucode-intel.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : ucode-intel 20200602-lp151.2.24.1

openSUSE Leap 15.1 : nouveaux paquetages xen.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : xen 4.12.3_02-lp151.2.18.2

RHEL 6.10 : nouveaux paquetages microcode_ctl.
De nouveaux paquetages sont disponibles :
  RHEL 6.10 : microcode_ctl 1.17-33.26.el6_10

RHEL 6.5 : nouveaux paquetages microcode_ctl.
De nouveaux paquetages sont disponibles :
  RHEL 6.5 : microcode_ctl 1.17-17.31.el6_5

RHEL 6.6 : nouveaux paquetages microcode_ctl.
De nouveaux paquetages sont disponibles :
  RHEL 6.6 : microcode_ctl 1.17-19.29.el6_6

RHEL 7.2 : nouveaux paquetages microcode_ctl.
De nouveaux paquetages sont disponibles :
  RHEL 7.2 : microcode_ctl 2.1-12.30.el7_2

RHEL 7.3 : nouveaux paquetages microcode_ctl.
De nouveaux paquetages sont disponibles :
  RHEL 7.3 : microcode_ctl 2.1-16.33.el7_3

RHEL 7.4 : nouveaux paquetages microcode_ctl.
De nouveaux paquetages sont disponibles :
  RHEL 7.4 : microcode_ctl 2.1-22.32.el7_4

RHEL 7.7 : nouveaux paquetages microcode_ctl.
De nouveaux paquetages sont disponibles :
  RHEL 7.7 : microcode_ctl 2.1-53.9.el7_7

RHEL 7.8 : nouveaux paquetages microcode_ctl.
De nouveaux paquetages sont disponibles :
  RHEL 7.8 : microcode_ctl 2.1-61.6.el7_8

RHEL 8.0 : nouveaux paquetages microcode_ctl.
De nouveaux paquetages sont disponibles :
  RHEL 8.0 : microcode_ctl 20180807a-2.20200609.1.el8_0

RHEL 8.1 : nouveaux paquetages microcode_ctl.
De nouveaux paquetages sont disponibles :
  RHEL 8.1 : microcode_ctl 20190618-1.20200609.1.el8_1

RHEL 8.2 : nouveaux paquetages microcode_ctl.
De nouveaux paquetages sont disponibles :
  RHEL 8.2 : microcode_ctl 20191115-4.20200602.2.el8_2

Slackware 14.2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  Slackware 14.2 : kernel 4.4.227-i586-1

SUSE LE 11 SP3/4 : nouveaux paquetages microcode_ctl.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : microcode_ctl 1.17-102.83.53.1
  SUSE LE 11 SP3 : microcode_ctl 1.17-102.83.53.1

SUSE LE 11 SP4 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : kernel 3.0.101-108.114.1

SUSE LE 12 SP3 : nouveaux paquetages xen (17/06/2020).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : xen 4.9.4_06-3.62.1

SUSE LE 12 SP4 : nouveaux paquetages xen.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : xen 4.11.4_02-2.26.1

SUSE LE 12 SP5 : nouveaux paquetages xen.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : xen 4.12.3_02-3.14.1

SUSE LE 15 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : kernel 4.12.14-150.52.1

SUSE LE 15 RTM : nouveaux paquetages xen.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : xen 4.10.4_10-3.31.1

SUSE LE 15 SP1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel 4.12.14-197.45.1

Ubuntu 12.04 : nouveaux paquetages linux-image-3.2.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 12.04 ESM : linux-image-generic 3.2.0.147.161

Ubuntu 18.04 : nouveaux paquetages linux-gke-5.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : linux-image-gke-5.0 5.0.0.1042.27

Ubuntu 20.04 : nouveaux paquetages linux-image-5.4.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.04 LTS : linux-image-generic 5.4.0.37.40

Ubuntu : nouveaux paquetages intel-microcode.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.04 LTS : intel-microcode 3.20200609.0ubuntu0.20.04.2
  Ubuntu 19.10 : intel-microcode 3.20200609.0ubuntu0.19.10.2
  Ubuntu 18.04 LTS : intel-microcode 3.20200609.0ubuntu0.18.04.1
  Ubuntu 16.04 LTS : intel-microcode 3.20200609.0ubuntu0.16.04.1
  Ubuntu 14.04 ESM : intel-microcode 3.20200609.0ubuntu0.14.04.1

Ubuntu : nouveaux paquetages linux-image-3.13.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 14.04 ESM : linux-image-generic 3.13.0.180.189
  Ubuntu 12.04 ESM : linux-image-generic-lts-trusty 3.13.0.180.166

Ubuntu : nouveaux paquetages linux-image-4.15.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : linux-image-generic 4.15.0.106.94
  Ubuntu 16.04 LTS : linux-image-generic-hwe-16.04 4.15.0.106.111

Ubuntu : nouveaux paquetages linux-image-4.4.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : linux-image-generic 4.4.0.184.190
  Ubuntu 14.04 ESM : linux-image-generic-lts-xenial 4.4.0.184.161

Ubuntu : nouveaux paquetages linux-image-5.3.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : linux-image-generic-hwe-18.04 5.3.0.59.113
  Ubuntu 19.10 : linux-image-generic 5.3.0.59.49

Wind River Linux : patch pour Special Register Buffer Data Sampling.
Un patch est indiqué dans les sources d'information.

Xen : patch pour Special Register Buffer Data Sampling.
Un patch est disponible :
  https://xenbits.xen.org/xsa/xsa320/xsa320-1.patch
  https://xenbits.xen.org/xsa/xsa320/xsa320-2.patch
  https://xenbits.xen.org/xsa/xsa320/xsa320-4.9-1.patch
  https://xenbits.xen.org/xsa/xsa320/xsa320-4.9-2.patch
  https://xenbits.xen.org/xsa/xsa320/xsa320-4.10-1.patch
  https://xenbits.xen.org/xsa/xsa320/xsa320-4.10-2.patch
  https://xenbits.xen.org/xsa/xsa320/xsa320-4.11-1.patch
  https://xenbits.xen.org/xsa/xsa320/xsa320-4.11-2.patch
  https://xenbits.xen.org/xsa/xsa320/xsa320-4.12-1.patch
  https://xenbits.xen.org/xsa/xsa320/xsa320-4.12-2.patch
  https://xenbits.xen.org/xsa/xsa320/xsa320-4.13-1.patch
  https://xenbits.xen.org/xsa/xsa320/xsa320-4.13-2.patch
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une contre-mesure de vulnérabilités de systèmes. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.