L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Irssi : utilisation de mémoire libérée via Scroll Buffer Hidden Lines

Synthèse de la vulnérabilité 

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée via Scroll Buffer Hidden Lines de Irssi, afin de mener un déni de service, et éventuellement d'exécuter du code.
Systèmes impactés : openSUSE Leap, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette alerte : 2/4.
Date de création : 14/01/2019.
Références de cette alerte : CVE-2019-5882, openSUSE-SU-2019:0048-1, SSA:2019-011-01, USN-3862-1, VIGILANCE-VUL-28253.

Description de la vulnérabilité 

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée via Scroll Buffer Hidden Lines de Irssi, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis cybersécurité concerne les logiciels ou systèmes comme openSUSE Leap, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de serveur internet.

Un attaquant avec un niveau de compétence expert peut exploiter cette menace cyber-sécurité.

Solutions pour cette menace 

openSUSE Leap : nouveaux paquetages irssi.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : irssi 1.1.2-29.1
  openSUSE Leap 15.0 : irssi 1.1.2-lp150.2.4.1
  SUSE LE 15 RTM : irssi 1.1.2-bp150.3.4.1
  SUSE LE 12 RTM-SP3 : irssi 1.1.2-47.1

Slackware : nouveaux paquetages irssi (14/01/2019).
De nouveaux paquetages sont disponibles :
  Slackware 14.0 : irssi 1.1.2-*-1_slack14.0
  Slackware 14.1 : irssi 1.1.2-*-1_slack14.1
  Slackware 14.2 : irssi 1.1.2-*-1_slack14.2

Ubuntu : nouveaux paquetages irssi.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.10 : irssi 1.1.1-1ubuntu1.1
  Ubuntu 18.04 LTS : irssi 1.0.5-1ubuntu4.1
  Ubuntu 16.04 LTS : irssi 0.8.19-1ubuntu1.8
  Ubuntu 14.04 LTS : irssi 0.8.15-5ubuntu3.6
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des avis cyber-sécurité. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.