L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Jasper : erreur d'assertion via jpc_firstone

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur d'assertion via jpc_firstone() de Jasper, afin de mener un déni de service.
Systèmes impactés : openSUSE Leap, Oracle DB, Oracle Fusion Middleware, Oracle OIT, WebLogic, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette alerte : 2/4.
Date de création : 28/05/2018.
Références de cette alerte : cpuapr2020, cpuoct2020, CVE-2018-9055, openSUSE-SU-2018:1440-1, SUSE-SU-2018:1424-1, SUSE-SU-2019:14184-1, VIGILANCE-VUL-26237.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur d'assertion via jpc_firstone() de Jasper, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis de menace informatique concerne les logiciels ou systèmes comme openSUSE Leap, Oracle DB, Oracle Fusion Middleware, Oracle OIT, WebLogic, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin cyber-sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte de faille.

Solutions pour cette menace 

openSUSE Leap 42.3 : nouveaux paquetages jasper.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : jasper 1.900.14-182.1

Oracle Database : CPU de octobre 2020.
Un Critical Patch Update est disponible :
  https://support.oracle.com/rs?type=doc&id=2694898.1

Oracle Fusion Middleware : CPU de avril 2020.
Un Critical Patch Update est disponible :
  https://support.oracle.com/rs?type=doc&id=2633852.1

SUSE LE 11 SP4 : nouveaux paquetages jasper.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : jasper 1.900.14-134.33.10.1

SUSE LE 12 SP3 : nouveaux paquetages jasper.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : jasper 1.900.14-195.8.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des bulletins de vulnérabilité de système. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.