L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Juniper Junos : élévation de privilèges via pam.conf

Synthèse de la vulnérabilité 

Un attaquant local peut attendre la corruption du fichier pam.conf de Juniper Junos, afin d'élever ses privilèges.
Logiciels vulnérables : Juniper J-Series, Junos OS.
Gravité de cette annonce : 2/4.
Date de création : 15/10/2015.
Références de cette vulnérabilité informatique : CERTFR-2015-AVI-431, CVE-2015-7751, JSA10707, VIGILANCE-VUL-18109.

Description de la vulnérabilité 

Le fichier pam.conf indique la configuration des Pluggable Authentication Module.

Cependant, lors d'une utilisation normale, ce fichier peut être corrompu. L'utilisateur root peut alors s'authentifier sans entrer de mot de passe.

Un attaquant local peut donc attendre la corruption du fichier pam.conf de Juniper Junos, afin d'élever ses privilèges.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette faille informatique concerne les logiciels ou systèmes comme Juniper J-Series, Junos OS.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de vulnérabilité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de faille informatique.

Solutions pour cette menace 

Juniper Junos : versions corrigées pour pam.conf.
Les versions corrigées sont indiquées dans les sources d'information.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une base de sécurité informatique. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.