L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de LDB : déni de service via Search Expressions

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via Search Expressions de LDB, afin de mener un déni de service.
Produits vulnérables : Debian, openSUSE Leap, Samba, SLES, Ubuntu.
Gravité de cette faille : 2/4.
Date de création : 26/02/2019.
Références de ce bulletin : CVE-2019-3824, DLA-1699-1, DSA-4397-1, openSUSE-SU-2019:1163-1, SUSE-SU-2019:0639-1, USN-3895-1, VIGILANCE-VUL-28602.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via Search Expressions de LDB, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte sécurité concerne les logiciels ou systèmes comme Debian, openSUSE Leap, Samba, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin cybersécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client intranet.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de vulnérabilité informatique.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages ldb.
De nouveaux paquetages sont disponibles :
  Debian 8 : ldb 2:1.1.20-0+deb8u2

Debian 9 : nouveaux paquetages ldb.
De nouveaux paquetages sont disponibles :
  Debian 9 : ldb 2:1.1.27-1+deb9u1

openSUSE Leap 15.0 : nouveaux paquetages ldb.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : ldb 1.2.3-lp150.7.2

Samba : version 4.8.10.
La version 4.8.10 est corrigée :
  https://download.samba.org/pub/samba/stable/

Samba : version 4.9.5.
La version 4.9.5 est corrigée :
  https://download.samba.org/pub/samba/stable/

SUSE LE 15 : nouveaux paquetages ldb.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : ldb 1.2.3-3.8.1

Ubuntu : nouveaux paquetages libldb1.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.10 : libldb1 2:1.4.0+really1.3.5-2ubuntu0.1
  Ubuntu 18.04 LTS : libldb1 2:1.2.3-1ubuntu0.1
  Ubuntu 16.04 LTS : libldb1 2:1.1.24-1ubuntu3.1
  Ubuntu 14.04 LTS : libldb1 1:1.1.24-0ubuntu0.14.04.2

Wind River Linux : solution (21/05/2019).
La solution est indiquée dans les sources d'information.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une contre-mesure de vulnérabilités applicatives. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.