L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de LINBIT csync2 : Man-in-the-Middle via gnutls_handshake

Synthèse de la vulnérabilité 

Un attaquant peut se positionner en Man-in-the-Middle via gnutls_handshake() sur LINBIT csync2, afin de lire ou modifier des données de la session.
Produits vulnérables : Debian, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette faille : 2/4.
Date de création : 05/01/2021.
Références de ce bulletin : CVE-2019-15523, DLA-2515-1, openSUSE-SU-2021:0853-1, SUSE-SU-2021:1858-1, SUSE-SU-2021:1952-1, VIGILANCE-VUL-34236.

Description de la vulnérabilité 

Un attaquant peut se positionner en Man-in-the-Middle via gnutls_handshake() sur LINBIT csync2, afin de lire ou modifier des données de la session.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de faille concerne les logiciels ou systèmes comme Debian, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace cyber-sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de serveur internet.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce de vulnérabilité informatique.

Solutions pour cette menace 

Debian 9 : nouveaux paquetages csync2.
De nouveaux paquetages sont disponibles :
  Debian 9 : csync2 2.0-8-g175a01c-4+deb9u2

openSUSE Leap 15.2 : nouveaux paquetages csync2.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : csync2 2.0+git.1461714863.10636a4-lp152.5.3.1

SUSE LE 12 SP3-5 : nouveaux paquetages csync2.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : csync2 2.0+git.1368794815.cf835a7-3.9.5
  SUSE LE 12 SP4 : csync2 2.0+git.1368794815.cf835a7-3.9.5
  SUSE LE 12 SP5 : csync2 2.0+git.1368794815.cf835a7-3.9.5

SUSE LE 15 RTM-SP2 : nouveaux paquetages csync2.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : csync2 2.0+git.1461714863.10636a4-4.6.1
  SUSE LE 15 SP1 : csync2 2.0+git.1461714863.10636a4-4.6.1
  SUSE LE 15 SP2 : csync2 2.0+git.1461714863.10636a4-4.6.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des annonces de vulnérabilités de réseaux. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.