L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de LibVNC : utilisation de mémoire libérée via File Transfer Extension

Synthèse de la vulnérabilité 

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée via File Transfer Extension de LibVNC, afin de mener un déni de service, et éventuellement d'exécuter du code.
Systèmes impactés : Debian, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette alerte : 3/4.
Date de création : 11/01/2019.
Références de cette alerte : CVE-2018-15126, DLA-1652-1, DLA-1979-1, DSA-4383-1, openSUSE-SU-2019:0045-1, openSUSE-SU-2019:0053-1, SUSE-SU-2019:0060-1, SUSE-SU-2019:0080-1, SUSE-SU-2019:13927-1, USN-3877-1, VIGILANCE-VUL-28241.

Description de la vulnérabilité 

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée via File Transfer Extension de LibVNC, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte de vulnérabilité concerne les logiciels ou systèmes comme Debian, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client intranet.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin cyber-sécurité.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages italc.
De nouveaux paquetages sont disponibles :
  Debian 8 : italc 1:2.0.2+dfsg1-2+deb8u1

Debian 8 : nouveaux paquetages libvncserver.
De nouveaux paquetages sont disponibles :
  Debian 8 : libvncserver 0.9.9+dfsg2-6.1+deb8u5

Debian 9 : nouveaux paquetages libvncserver.
De nouveaux paquetages sont disponibles :
  Debian 9 : libvncserver 0.9.11+dfsg-1.3~deb9u1

openSUSE Leap 15.0 : nouveaux paquetages LibVNCServer.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : LibVNCServer 0.9.10-lp150.3.3.1

openSUSE Leap 42.3 : nouveaux paquetages LibVNCServer.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : LibVNCServer 0.9.9-16.6.1

SUSE LE 11 SP3/4 : nouveaux paquetages LibVNCServer.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP3 : LibVNCServer 0.9.1-160.6.1
  SUSE LE 11 SP4 : LibVNCServer 0.9.1-160.6.1

SUSE LE 12 : nouveaux paquetages LibVNCServer.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM : LibVNCServer 0.9.9-17.8.1
  SUSE LE 12 SP1 : LibVNCServer 0.9.9-17.8.1
  SUSE LE 12 SP2 : LibVNCServer 0.9.9-17.8.1
  SUSE LE 12 SP3 : LibVNCServer 0.9.9-17.8.1
  SUSE LE 12 SP4 : LibVNCServer 0.9.9-17.8.1

SUSE LE 15 : nouveaux paquetages LibVNCServer.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : LibVNCServer 0.9.10-4.3.1

Ubuntu : nouveaux paquetages libvncserver1.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.10 : libvncclient1 0.9.11+dfsg-1.1ubuntu0.1, libvncserver1 0.9.11+dfsg-1.1ubuntu0.1
  Ubuntu 18.04 LTS : libvncclient1 0.9.11+dfsg-1ubuntu1.1, libvncserver1 0.9.11+dfsg-1ubuntu1.1
  Ubuntu 16.04 LTS : libvncclient1 0.9.10+dfsg-3ubuntu0.16.04.3, libvncserver1 0.9.10+dfsg-3ubuntu0.16.04.3
  Ubuntu 14.04 LTS : libvncserver0 0.9.9+dfsg-1ubuntu1.4
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des alertes de vulnérabilité informatique. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.