L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de LibVNCServer : vulnérabilité via rfbProcessClientNormalMessage

Synthèse de la vulnérabilité 

Une vulnérabilité via rfbProcessClientNormalMessage() de LibVNCServer a été annoncée.
Systèmes impactés : Debian, Fedora, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette alerte : 2/4.
Date de création : 28/03/2018.
Références de cette alerte : CVE-2018-7225, DLA-1332-1, DLA-1979-1, DLA-2014-1, DLA-2045-1, DSA-4221-1, FEDORA-2018-43541091ab, FEDORA-2018-4897772a43, openSUSE-SU-2018:0851-1, RHSA-2018:1055-01, SUSE-SU-2018:0830-1, USN-3618-1, USN-4547-1, USN-4573-1, USN-4587-1, VIGILANCE-VUL-25667.

Description de la vulnérabilité 

Une vulnérabilité via rfbProcessClientNormalMessage() de LibVNCServer a été annoncée.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette vulnérabilité concerne les logiciels ou systèmes comme Debian, Fedora, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis de vulnérabilité informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte cyber-sécurité.

Solutions pour cette menace 

Debian 7 : nouveaux paquetages libvncserver.
De nouveaux paquetages sont disponibles :
  Debian 7 : libvncserver 0.9.9+dfsg-1+deb7u3

Debian 8 : nouveaux paquetages italc.
De nouveaux paquetages sont disponibles :
  Debian 8 : italc 1:2.0.2+dfsg1-2+deb8u1

Debian 8 : nouveaux paquetages tightvnc.
De nouveaux paquetages sont disponibles :
  Debian 8 : tightvnc 1.3.9-6.5+deb8u1

Debian 8 : nouveaux paquetages vino.
De nouveaux paquetages sont disponibles :
  Debian 8 : vino 3.14.0-2+deb8u1

Debian : nouveaux paquetages libvncserver.
De nouveaux paquetages sont disponibles :
  Debian 8 : libvncserver 0.9.9+dfsg2-6.1+deb8u3
  Debian 9 : libvncserver 0.9.11+dfsg-1+deb9u1

Fedora : nouveaux paquetages libvncserver.
De nouveaux paquetages sont disponibles :
  Fedora 26 : libvncserver 0.9.11-3.fc26
  Fedora 27 : libvncserver 0.9.11-5.fc27

openSUSE Leap 42.3 : nouveaux paquetages LibVNCServer.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : LibVNCServer 0.9.9-16.3.1

RHEL 7.5 : nouveaux paquetages libvncserver.
De nouveaux paquetages sont disponibles :
  RHEL 7 : libvncserver 0.9.9-12.el7_5

SUSE LE 12 SP2/3 : nouveaux paquetages LibVNCServer.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : LibVNCServer 0.9.9-17.5.1
  SUSE LE 12 SP3 : LibVNCServer 0.9.9-17.5.1

Ubuntu 16.04 : nouveaux paquetages italc.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : italc 1:2.0.2+dfsg1-4ubuntu0.1

Ubuntu 18.04 : nouveaux paquetages italc.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : italc 1:3.0.3+dfsg1-3ubuntu0.1

Ubuntu : nouveaux paquetages libvncserver.
De nouveaux paquetages sont disponibles :
  Ubuntu 17.10 : libvncclient1 0.9.11+dfsg-1ubuntu0.1, libvncserver1 0.9.11+dfsg-1ubuntu0.1
  Ubuntu 16.04 LTS : libvncserver1 0.9.10+dfsg-3ubuntu0.16.04.2
  Ubuntu 14.04 LTS : libvncserver0 0.9.9+dfsg-1ubuntu1.3

Ubuntu : nouveaux paquetages vino.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.04 LTS : vino 3.22.0-5ubuntu2.1
  Ubuntu 18.04 LTS : vino 3.22.0-3ubuntu1.1
  Ubuntu 16.04 LTS : vino 3.8.1-0ubuntu9.3
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une veille cyber-sécurité. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.