L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de LibreOffice : dénis de service

Synthèse de la vulnérabilité 

Un attaquant peut créer un document ODT/ODG/WMF/XLS illicite, et inviter la victime à l'ouvrir avec LibreOffice, afin de le stopper.
Systèmes impactés : Debian, LibreOffice, openSUSE, SUSE Linux Enterprise Desktop.
Gravité de cette alerte : 1/4.
Nombre de vulnérabilités dans ce bulletin : 4.
Date de création : 02/11/2012.
Références de cette alerte : BID-56352, CERTA-2012-AVI-636, CVE-2012-4233, DSA-2570-1, HTB23106, openSUSE-SU-2012:1523-1, openSUSE-SU-2012:1686-1, openSUSE-SU-2013:0173-1, SUSE-SU-2012:1427-1, VIGILANCE-VUL-12107.

Description de la vulnérabilité 

Le logiciel LibreOffice utilise des filtres pour importer différents formats de documents. Cependant, plusieurs vulnérabilités ont été annoncées dans ces filtres.

Un document ODT illicite déréférence un pointeur NULL. [grav:1/4]

Un graphique ODG illicite déréférence un pointeur NULL. [grav:1/4]

Une image WMF contenant un champ PolyPolygon illicite déréférence un pointeur NULL. [grav:1/4]

Un document Excel illicite déréférence un pointeur NULL. [grav:1/4]

Un attaquant peut donc créer un document ODT/ODG/WMF/XLS illicite, et inviter la victime à l'ouvrir avec LibreOffice, afin de le stopper.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce cybersécurité concerne les logiciels ou systèmes comme Debian, LibreOffice, openSUSE, SUSE Linux Enterprise Desktop.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de menace est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Ce bulletin concerne 4 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cette faille cyber-sécurité.

Solutions pour cette menace 

LibreOffice : version 3.6.1.
La version 3.6.1 est corrigée :
  http://www.libreoffice.org/download/

LibreOffice : version 3.5.7.
La version 3.5.7 est corrigée :
  http://www.libreoffice.org/download/

Debian : nouveaux paquetages openoffice.org.
De nouveaux paquetages sont disponibles :
  openoffice.org 1:3.2.1-11+squeeze8

openSUSE : nouveaux paquetages libreoffice.
De nouveaux paquetages sont disponibles :
  openSUSE 11.4 : libreoffice-3.5.4.13-103.1
  openSUSE 12.1 : libreoffice-3.5.4.13-4.11.1
  openSUSE 12.2 : libreoffice-3.5.4.13-1.4.5

SUSE LE : nouveaux paquetages libreoffice.
De nouveaux paquetages sont disponibles :
  SUSE LE 10 : libreoffice-3.5.4.13-0.7.1
  SUSE LE 11 : libreoffice-3.5.4.13-0.3.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des annonces de vulnérabilités de systèmes. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.