L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de LibreOffice : exécution de code via Macro URL Decoding

Synthèse de la vulnérabilité 

Un attaquant peut utiliser une vulnérabilité via Macro URL Decoding de LibreOffice, afin d'exécuter du code.
Systèmes impactés : OpenOffice, Debian, LibreOffice, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette alerte : 3/4.
Date de création : 30/09/2019.
Références de cette alerte : CERTFR-2019-AVI-471, CERTFR-2019-AVI-520, CVE-2019-9853, DLA-1947-1, openSUSE-SU-2019:2709-1, RHSA-2020:1151-01, RHSA-2020:1598-01, SUSE-SU-2019:3313-1, SUSE-SU-2020:0121-1, SUSE-SU-2020:0372-1, VIGILANCE-VUL-30473.

Description de la vulnérabilité 

Un attaquant peut utiliser une vulnérabilité via Macro URL Decoding de LibreOffice, afin d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis cyber-sécurité concerne les logiciels ou systèmes comme OpenOffice, Debian, LibreOffice, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de faille informatique est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette faille.

Solutions pour cette menace 

LibreOffice : version 6.3.1.
La version 6.3.1 est corrigée :
  https://www.libreoffice.org/download/download/

LibreOffice : version 6.2.6.
La version 6.2.6 est corrigée :
  https://www.libreoffice.org/download/download/
Voi aussi VIGILANCE-SOL-67631.

Apache OpenOffice : version 4.1.7.
La version 4.1.7 est corrigée :
  http://www.openoffice.org/

Debian 8 : nouveaux paquetages libreoffice.
De nouveaux paquetages sont disponibles :
  Debian 8 : libreoffice 1:4.3.3-2+deb8u13

openSUSE Leap 15.1 : nouveaux paquetages LibreOffice.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : LibreOffice 6.3.3.2-lp151.3.9.1

RHEL 7 : nouveaux paquetages libreoffice.
De nouveaux paquetages sont disponibles :
  RHEL 7.0-7.7 : libreoffice 5.3.6.1-24.el7

RHEL 8 : nouveaux paquetages libreoffice.
De nouveaux paquetages sont disponibles :
  RHEL 8.0-8.1 : libreoffice 6.0.6.1-20.el8

SUSE LE 12 SP4/5 : nouveaux paquetages libreoffice.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : libreoffice 6.3.3.2-43.59.5
  SUSE LE 12 SP5 : libreoffice 6.3.3.2-43.59.5

SUSE LE 15 : nouveaux paquetages libreoffice.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : libreoffice 6.3.3.2-3.27.1
  SUSE LE 15 SP1 : libreoffice 6.3.3.2-3.27.1

SUSE LE 15 SP1 : nouveaux paquetages libreoffice.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : libreoffice 6.3.3.2-8.13.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un bulletin de sécurité informatique. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications.