L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de LibreOffice : obtention d'information par désactivation du chiffrement

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur dans un document MS-Office chiffré édité avec LibreOffice, afin de désactiver le chiffrement à l'enregistrement et ainsi obtenir des informations sensibles.
Produits impactés : LibreOffice, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité de ce bulletin : 1/4.
Date de création : 18/05/2020.
Références de cette menace : CERTFR-2020-AVI-298, CVE-2020-12801, openSUSE-SU-2020:0786-1, SUSE-SU-2020:1731-1, VIGILANCE-VUL-32289.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur dans un document MS-Office chiffré édité avec LibreOffice, afin de désactiver le chiffrement à l'enregistrement et ainsi obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin de faille informatique concerne les logiciels ou systèmes comme LibreOffice, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cette vulnérabilité informatique est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette vulnérabilité cyber-sécurité.

Solutions pour cette menace 

LibreOffice : version 6.3.6.
La version 6.3.6 est corrigée :
  https://www.libreoffice.org/download/download/

LibreOffice : version 6.4.3.
La version 6.4.3 est corrigée :
  https://www.libreoffice.org/download/download/

SUSE LE 12 SP4-5 : nouveaux paquetages libreoffice.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : libreoffice 6.4.4.2-43.65.5
  SUSE LE 12 SP5 : libreoffice 6.4.4.2-43.65.5

SUSE LE 15 SP1 : nouveaux paquetages libreoffice.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : libreoffice 6.4.4.2-lp151.3.15.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une base de vulnérabilité de réseau. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.