L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de LibreOffice : obtention d'information via Stealth Mode Bullet Graphics

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via Stealth Mode Bullet Graphics de LibreOffice, afin d'obtenir des informations sensibles.
Produits impactés : Debian, LibreOffice, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de ce bulletin : 2/4.
Date de création : 17/07/2019.
Références de cette menace : CVE-2019-9849, DLA-1947-1, DSA-4483-1, openSUSE-SU-2019:2057-1, openSUSE-SU-2019:2183-1, RHSA-2020:1151-01, RHSA-2020:1598-01, SUSE-SU-2019:2231-1, SUSE-SU-2019:2401-1, SUSE-SU-2019:2402-1, USN-4063-1, VIGILANCE-VUL-29799.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via Stealth Mode Bullet Graphics de LibreOffice, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte de menace concerne les logiciels ou systèmes comme Debian, LibreOffice, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette vulnérabilité cybersécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de serveur internet.

Un attaquant avec un niveau de compétence expert peut exploiter cette faille cybersécurité.

Solutions pour cette menace 

LibreOffice : version 6.2.5.
La version 6.2.5 est corrigée :
  https://www.libreoffice.org/download/download/

Debian 8 : nouveaux paquetages libreoffice.
De nouveaux paquetages sont disponibles :
  Debian 8 : libreoffice 1:4.3.3-2+deb8u13

Debian 9/10 : nouveaux paquetages libreoffice.
De nouveaux paquetages sont disponibles :
  Debian 9 : libreoffice 1:5.2.7-1+deb9u9
  Debian 10 : libreoffice 1:6.1.5-3+deb10u2

openSUSE Leap 15.0 : nouveaux paquetages libreoffice.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : libreoffice 6.2.6.2-lp150.2.16.1

openSUSE Leap 15.1 : nouveaux paquetages libreoffice.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : libreoffice 6.2.7.1-lp151.3.6.1

RHEL 7 : nouveaux paquetages libreoffice.
De nouveaux paquetages sont disponibles :
  RHEL 7.0-7.7 : libreoffice 5.3.6.1-24.el7

RHEL 8 : nouveaux paquetages libreoffice.
De nouveaux paquetages sont disponibles :
  RHEL 8.0-8.1 : libreoffice 6.0.6.1-20.el8

SUSE LE 15 : nouveaux paquetages libreoffice.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : libreoffice 6.2.6.2-3.21.1

SUSE LE : nouveaux paquetages libreoffice.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : libreoffice 6.2.7.1-43.56.3
  SUSE LE 15 SP1 : libreoffice 6.2.7.1-8.10.1

Ubuntu : nouveaux paquetages libreoffice-core.
De nouveaux paquetages sont disponibles :
  Ubuntu 19.04 : libreoffice-core 1:6.2.5-0ubuntu0.19.04.1
  Ubuntu 18.04 LTS : libreoffice-core 1:6.0.7-0ubuntu0.18.04.8
  Ubuntu 16.04 LTS : libreoffice-core 1:5.1.6~rc2-0ubuntu1~xenial8
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une veille de sécurité informatique. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.