L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de LibreSSL : déni de service via Disabled Peer Verification

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via Disabled Peer Verification de LibreSSL, afin de mener un déni de service.
Systèmes vulnérables : OpenBSD, Unix (plateforme) ~ non exhaustif.
Gravité de cette menace : 2/4.
Date de création : 21/05/2020.
Références de cette faille : VIGILANCE-VUL-32318.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via Disabled Peer Verification de ...
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte de vulnérabilité informatique concerne les logiciels ou systèmes comme OpenBSD, Unix (plateforme) ~ non exhaustif.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de faille est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de serveur internet.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte sécurité.

Solutions pour cette menace 

Cette vulnérabilité a une contre-mesure qui sera bientôt rendue publique.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des avis de vulnérabilité applicative. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.