L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Libtasn1 : déréférencement de pointeur NULL via _asn1_check_identifier

Synthèse de la vulnérabilité 

Un attaquant peut forcer le déréférencement d'un pointeur NULL via _asn1_check_identifier() de Libtasn1, afin de mener un déni de service.
Produits vulnérables : Debian, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette faille : 1/4.
Date de création : 25/07/2017.
Références de ce bulletin : CVE-2017-10790, DLA-1038-1, DLA-2255-1, DSA-4106-1, openSUSE-SU-2018:2854-1, openSUSE-SU-2018:2958-1, SUSE-SU-2018:2825-1, SUSE-SU-2018:2842-1, SUSE-SU-2018:2930-1, USN-3547-1, VIGILANCE-VUL-23346.

Description de la vulnérabilité 

Un attaquant peut forcer le déréférencement d'un pointeur NULL via _asn1_check_identifier() de Libtasn1, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis de menace informatique concerne les logiciels ou systèmes comme Debian, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin cyber-sécurité est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte de faille.

Solutions pour cette menace 

Debian 7 : nouveaux paquetages libtasn1-3.
De nouveaux paquetages sont disponibles :
  Debian 7 : libtasn1-3 2.13-2+deb7u5

Debian 8 : nouveaux paquetages libtasn1-6.
De nouveaux paquetages sont disponibles :
  Debian 8 : libtasn1-6 4.2-3+deb8u4

Debian 9 : nouveaux paquetages libtasn1-6.
De nouveaux paquetages sont disponibles :
  Debian 9 : libtasn1-6 4.10-1.1+deb9u1

openSUSE Leap 15.0 : nouveaux paquetages gnutls.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : gnutls 3.6.2-lp150.4.3.1

openSUSE Leap 42.3 : nouveaux paquetages gnutls.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : gnutls 3.3.27-2.3.1

SUSE LE 12 : nouveaux paquetages gnutls.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM : gnutls 3.2.15-18.6.1
  SUSE LE 12 SP1 : gnutls 3.2.15-18.6.1
  SUSE LE 12 SP2 : gnutls 3.2.15-18.6.1

SUSE LE 12 SP3 : nouveaux paquetages gnutls.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : gnutls 3.3.27-3.3.1

SUSE LE 15 : nouveaux paquetages gnutls.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : gnutls 3.6.2-6.3.1

Ubuntu : nouveaux paquetages libtasn1-6.
De nouveaux paquetages sont disponibles :
  Ubuntu 17.10 : libtasn1-6 4.12-2.1ubuntu0.1
  Ubuntu 16.04 LTS : libtasn1-6 4.7-3ubuntu0.16.04.3
  Ubuntu 14.04 LTS : libtasn1-6 3.4-3ubuntu0.6
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des bulletins de vulnérabilités applicatives. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.