L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de MariaDB : élévation de privilèges via wsrep_provider/notify_cmd

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions via wsrep_provider/notify_cmd de MariaDB, afin d'élever ses privilèges.
Logiciels impactés : Debian, MariaDB ~ précis.
Gravité de cette vulnérabilité informatique : 1/4.
Date de création : 19/03/2021.
Références de cette annonce : CVE-2021-27928, DLA-2605-1, VIGILANCE-VUL-34894.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions via wsrep_provider/notify_cmd de MariaDB, afin d'élever ses privilèges.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette vulnérabilité cyber-sécurité concerne les logiciels ou systèmes comme Debian, MariaDB ~ précis.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de menace est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de compte privilégié.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de menace.

Solutions pour cette menace 

MariaDB : versions 10.2.37, 10.3.28, 10.4.18 et 10.5.9.
Les versions 10.2.37, 10.3.28, 10.4.18 et 10.5.9 sont corrigées :
  https://mariadb.com/

Debian 9 : nouveaux paquetages mariadb-10.1.
De nouveaux paquetages sont disponibles :
  Debian 9 : mariadb-10.1 10.1.48-0+deb9u2
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une veille de vulnérabilités applicatives. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.