L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

alerte de vulnérabilité CVE-2012-0017 CVE-2012-0144 CVE-2012-0145

Microsoft SharePoint 2010 : trois Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut inviter un utilisateur de SharePoint à consulter un document illicite, afin de provoquer un Cross Site Scripting, qui lui permet d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : MOSS.
Gravité : 2/4.
Date création : 15/02/2012.
Références : 2663841, BID-51928, BID-51934, BID-51937, CERTA-2012-AVI-077, CVE-2012-0017, CVE-2012-0144, CVE-2012-0145, MS12-011, VIGILANCE-VUL-11361.

Description de la vulnérabilité

Le service Microsoft SharePoint est impacté par trois vulnérabilités.

La page inplview.aspx ne filtre pas correctement ses paramètres, ce qui conduit à un Cross Site Scripting. [grav:2/4; BID-51928, CERTA-2012-AVI-077, CVE-2012-0017]

La page themeweb.aspx ne filtre pas correctement ses paramètres, ce qui conduit à un Cross Site Scripting. [grav:2/4; BID-51934, CVE-2012-0144]

La page wizardlist.aspx ne filtre pas correctement ses paramètres, ce qui conduit à un Cross Site Scripting. [grav:2/4; BID-51937, CVE-2012-0145]

Un attaquant peut donc inviter un utilisateur de SharePoint à consulter un document illicite, afin de provoquer un Cross Site Scripting, qui lui permet d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet.... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit une annonce de vulnérabilité de logiciel. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.