L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Mozilla Firefox, Google Chrome : buffer overflow via SCTP

Synthèse de la vulnérabilité 

Un attaquant peut provoquer un buffer overflow via SCTP dans Mozilla Firefox et Google Chrome, afin de mener un déni de service, et éventuellement d'exécuter du code.
Systèmes vulnérables : Debian, Fedora, Chrome, Edge Chromium, Firefox, openSUSE Leap, Opera, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette menace : 2/4.
Date de création : 06/05/2020.
Références de cette faille : ADV200002, CERTFR-2020-AVI-269, CVE-2020-6831, DLA-2205-1, DLA-2206-1, DSA-4678-1, DSA-4683-1, DSA-4714-1, DSA-4714-2, DSA-4714-3, FEDORA-2020-3c52435c2d, FEDORA-2020-9e2c5c8f1e, FEDORA-2020-f389eab5d1, MFSA2020-16, MFSA2020-17, MFSA2020-18, openSUSE-SU-2020:0620-1, openSUSE-SU-2020:0621-1, openSUSE-SU-2020:0643-1, openSUSE-SU-2020:0648-1, openSUSE-SU-2020:0709-1, openSUSE-SU-2020:0917-1, RHSA-2020:2031-01, RHSA-2020:2032-01, RHSA-2020:2033-01, RHSA-2020:2036-01, RHSA-2020:2037-01, RHSA-2020:2046-01, RHSA-2020:2047-01, RHSA-2020:2048-01, RHSA-2020:2049-01, RHSA-2020:2050-01, RHSA-2020:2064-01, SSA:2020-126-01, SUSE-SU-2020:1209-1, SUSE-SU-2020:1218-1, SUSE-SU-2020:1225-1, SUSE-SU-2020:14359-1, USN-4353-1, USN-4353-2, USN-4373-1, VIGILANCE-VUL-32186.

Description de la vulnérabilité 

Un attaquant peut provoquer un buffer overflow via SCTP dans Mozilla Firefox et Google Chrome, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de vulnérabilité informatique concerne les logiciels ou systèmes comme Debian, Fedora, Chrome, Edge Chromium, Firefox, openSUSE Leap, Opera, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de vulnérabilité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de serveur internet.

Un attaquant avec un niveau de compétence expert peut exploiter cette vulnérabilité informatique.

Solutions pour cette menace 

Google Chrome : version 81.0.4044.138.
La version 81.0.4044.138 est corrigée.

Mozilla Firefox : version 76.
La version 76 est corrigée :
  https://www.mozilla.org/fr/firefox/new/

Mozilla Firefox : version ESR 68.8.
La version ESR 68.8 est corrigée :
  https://www.mozilla.org/fr/firefox/all/#product-desktop-esr

Debian 10 : nouveaux paquetages chromium.
De nouveaux paquetages sont disponibles :
  Debian 10 : chromium 83.0.4103.116-1~deb10u3

Debian 8 : nouveaux paquetages firefox-esr.
De nouveaux paquetages sont disponibles :
  Debian 8 : firefox-esr 68.8.0esr-1~deb8u1

Debian 8 : nouveaux paquetages thunderbird.
De nouveaux paquetages sont disponibles :
  Debian 8 : thunderbird 1:68.8.0-1~deb8u1

Debian 9, 10 : nouveaux paquetages firefox-esr.
De nouveaux paquetages sont disponibles :
  Debian 9 : firefox-esr 68.8.0esr-1~deb9u1
  Debian 10 : firefox-esr 68.8.0esr-1~deb10u1

Debian 9, 10 : nouveaux paquetages thunderbird.
De nouveaux paquetages sont disponibles :
  Debian 9 : thunderbird 1:68.8.0-1~deb9u1
  Debian 10 : thunderbird 1:68.8.0-1~deb10u1

Fedora 30-32 : nouveaux paquetages firefox.
De nouveaux paquetages sont disponibles :
  Fedora 30 : firefox 76.0-2.fc30
  Fedora 31 : firefox 76.0-2.fc31
  Fedora 32 : firefox 76.0-2.fc32, nss 3.51.1-1.fc32

Microsoft Edge Chromium : version 81.0.416.72.
La version 81.0.416.72 est corrigée :
  https://portal.msrc.microsoft.com/en-us/security-guidance/advisory/ADV200002

openSUSE Leap 15.1 : nouveaux paquetages chromium.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : chromium 81.0.4044.138-lp151.2.88.1

openSUSE Leap 15.1 : nouveaux paquetages MozillaFirefox.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : MozillaFirefox 68.8.0-lp151.2.45.1

openSUSE Leap 15.1 : nouveaux paquetages MozillaThunderbird.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : MozillaThunderbird 68.8.0-lp151.2.38.2

openSUSE Leap 15.1 : nouveaux paquetages opera.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : opera 68.0.3618.104-lp151.2.18.1

openSUSE Leap 15.2 : nouveaux paquetages opera.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : opera 68.0.3618.104-lp152.2.6.1

Opera : version 68.0.3618.104.
La version 68.0.3618.104 est corrigée :
  https://www.opera.com/fr/computer

RHEL 6-8 : nouveaux paquetages firefox.
De nouveaux paquetages sont disponibles :
  RHEL 6.10 : firefox 68.8.0-1.el6_10
  RHEL 7.8 : firefox 68.8.0-1.el7_8
  RHEL 8.0 : firefox 68.8.0-1.el8_0
  RHEL 8.1 : firefox 68.8.0-1.el8_1
  RHEL 8.2 : firefox 68.8.0-1.el8_2

RHEL 6-8 : nouveaux paquetages thunderbird.
De nouveaux paquetages sont disponibles :
  RHEL 6.10 : thunderbird 68.8.0-1.el6_10
  RHEL 7.8 : thunderbird 68.8.0-1.el7_8
  RHEL 8.0 : thunderbird 68.8.0-1.el8_0
  RHEL 8.1 : thunderbird 68.8.0-1.el8_1
  RHEL 8.2 : thunderbird 68.8.0-1.el8_2

RHEL 6 : nouveaux paquetages chromium-browser.
De nouveaux paquetages sont disponibles :
  RHEL 6.10 : chromium-browser 81.0.4044.138-1.el6_10

Slackware : nouveaux paquetages mozilla-firefox.
De nouveaux paquetages sont disponibles :
  Slackware 14.2 : mozilla-firefox 68.8.0esr-*-1_slack14.2

SUSE LE 11 SP4 : nouveaux paquetages MozillaFirefox.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : MozillaFirefox 68.8.0-78.73.1

SUSE LE 12 : nouveaux paquetages MozillaFirefox.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : MozillaFirefox 68.8.0-109.119.1
  SUSE LE 12 SP2 : MozillaFirefox 68.8.0-109.119.1
  SUSE LE 12 SP3 : MozillaFirefox 68.8.0-109.119.1
  SUSE LE 12 SP4 : MozillaFirefox 68.8.0-109.119.1
  SUSE LE 12 SP5 : MozillaFirefox 68.8.0-109.119.1

SUSE LE 15 : nouveaux paquetages MozillaThunderbird.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : MozillaThunderbird 68.8.0-3.80.2
  SUSE LE 15 SP2 : MozillaThunderbird 68.8.0-3.80.2

SUSE LE 15 SP1 : nouveaux paquetages chromium.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : chromium 81.0.4044.138-bp151.3.82.2

SUSE LE 15 SP1 : nouveaux paquetages MozillaFirefox.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : MozillaFirefox 68.8.0-3.87.1

Ubuntu : nouveaux paquetages firefox.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.04 LTS : firefox 76.0.1+build1-0ubuntu0.20.04.1
  Ubuntu 19.10 : firefox 76.0.1+build1-0ubuntu0.19.10.1
  Ubuntu 18.04 LTS : firefox 76.0.1+build1-0ubuntu0.18.04.1
  Ubuntu 16.04 LTS : firefox 76.0.1+build1-0ubuntu0.16.04.1

Ubuntu : nouveaux paquetages thunderbird.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.04 LTS : thunderbird 1:68.8.0+build2-0ubuntu0.20.04.2
  Ubuntu 19.10 : thunderbird 1:68.8.0+build2-0ubuntu0.19.10.2
  Ubuntu 18.04 LTS : thunderbird 1:68.8.0+build2-0ubuntu0.18.04.2
  Ubuntu 16.04 LTS : thunderbird 1:68.8.0+build2-0ubuntu0.16.04.2
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des bulletins de vulnérabilités applicatives. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.