L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Mozilla Firefox et Thunderbird sur Windows : élévation de privilèges via le service de mise à jour

Synthèse de la vulnérabilité 

Un attaquant peut manipuler le service de mise à jour de Mozilla Firefox sur Windows.
Logiciels impactés : Fedora, Firefox, Thunderbird, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette vulnérabilité informatique : 1/4.
Date de création : 05/05/2021.
Références de cette annonce : CERTFR-2021-AVI-340, CVE-2021-29951, FEDORA-2021-38e1f87ac3, FEDORA-2021-8ef98a68b9, FEDORA-2021-8f13872334, MFSA2021-18, MFSA2021-19, openSUSE-SU-2021:0858-1, PROJ-ZERO-2148, SUSE-SU-2021:14743-1, SUSE-SU-2021:1854-1, SUSE-SU-2021:1884-1, SUSE-SU-2021:1886-1, SUSE-SU-2021:1919-1, VIGILANCE-VUL-35242.

Description de la vulnérabilité 

Un attaquant peut manipuler le service de mise à jour de Mozilla Firefox sur Windows.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte cybersécurité concerne les logiciels ou systèmes comme Fedora, Firefox, Thunderbird, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis de menace est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce de menace informatique.

Solutions pour cette menace 

Fedora 32 : nouveaux paquetages thunderbird.
De nouveaux paquetages sont disponibles :
  Fedora 32 : thunderbird 78.10.1-1.fc32

Fedora 33 : nouveaux paquetages thunderbird.
De nouveaux paquetages sont disponibles :
  Fedora 33 : thunderbird 78.10.1-1.fc33

Fedora 34 : nouveaux paquetages thunderbird.
De nouveaux paquetages sont disponibles :
  Fedora 34 : thunderbird 78.10.1-1.fc34

Mozilla Firefox : version 78.10.1.
La version 78.10.1 est corrigée :
  https://www.mozilla.org/fr/firefox/all/#product-desktop-esr

Mozilla Thunderbird : version 78.10.1.
La version 78.10.1 est corrigée :
  https://www.thunderbird.net/en-US/thunderbird/all/

openSUSE Leap 15.2 : nouveaux paquetages MozillaFirefox.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : MozillaFirefox 78.11.0-lp152.2.58.1

SUSE LE 11 SP4 : nouveaux paquetages MozillaFirefox.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : MozillaFirefox 78.11.0-78.131.1

SUSE LE 12 SP2-5 : nouveaux paquetages MozillaFirefox.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : MozillaFirefox 78.11.0-112.62.1
  SUSE LE 12 SP3 : MozillaFirefox 78.11.0-112.62.1
  SUSE LE 12 SP4 : MozillaFirefox 78.11.0-112.62.1
  SUSE LE 12 SP5 : MozillaFirefox 78.11.0-112.62.1

SUSE LE 15 RTM-SP1 : nouveaux paquetages MozillaFirefox.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : MozillaFirefox 78.11.0-3.144.1
  SUSE LE 15 SP1 : MozillaFirefox 78.11.0-3.144.1

SUSE LE 15 SP2-3 : nouveaux paquetages MozillaFirefox.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : MozillaFirefox 78.11.0-8.43.1
  SUSE LE 15 SP3 : MozillaFirefox 78.11.0-8.43.1

SUSE LE 15 SP2-3 : nouveaux paquetages MozillaThunderbird.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : MozillaThunderbird 78.10.2-8.27.1
  SUSE LE 15 SP3 : MozillaThunderbird 78.10.2-8.27.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une annonce cyber-sécurité. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications.