L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Mozilla NSS : vulnérabilité via DSA Exponentiation

Synthèse de la vulnérabilité 

Une vulnérabilité via DSA Exponentiation de Mozilla NSS a été annoncée.
Produits vulnérables : Debian, Fedora, Firefox, NSS, SeaMonkey, Thunderbird, openSUSE Leap, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette faille : 1/4.
Date de création : 20/05/2020.
Références de ce bulletin : CERTFR-2020-AVI-344, CVE-2020-12399, DLA-2243-1, DLA-2247-1, DLA-2266-1, DSA-4695-1, DSA-4702-1, FEDORA-2020-0fc1639c88, FEDORA-2020-19e5635ee3, FEDORA-2020-5f7f8fcbce, FEDORA-2020-7e974bd2bb, MFSA2020-21, MFSA2020-22, openSUSE-SU-2020:0854-1, SSA:2020-156-01, SSA:2020-189-01, SUSE-SU-2020:14418-1, SUSE-SU-2020:1677-1, SUSE-SU-2020:1839-1, USN-4383-1, USN-4397-1, USN-4397-2, USN-4421-1, VIGILANCE-VUL-32310.

Description de la vulnérabilité 

Une vulnérabilité via DSA Exponentiation de Mozilla NSS a été annoncée.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de menace informatique concerne les logiciels ou systèmes comme Debian, Fedora, Firefox, NSS, SeaMonkey, Thunderbird, openSUSE Leap, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis de menace informatique est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte de vulnérabilité informatique.

Solutions pour cette menace 

Mozilla NSS : version 3.52.1.
La version 3.52.1 est corrigée :
  https://ftp.mozilla.org/pub/mozilla.org/security/nss/releases/NSS_3_52_1_RTM/src/

Mozilla NSS : version 3.44.4.
La version 3.44.4 est corrigée :
  https://ftp.mozilla.org/pub/mozilla.org/security/nss/releases/NSS_3_44_4_RTM/src/

Debian 8 : nouveaux paquetages firefox-esr.
De nouveaux paquetages sont disponibles :
  Debian 8 : firefox-esr 68.9.0esr-1~deb8u2

Debian 8 : nouveaux paquetages nss.
De nouveaux paquetages sont disponibles :
  Debian 8 : nss 2:3.26-1+debu8u11

Debian 8 : nouveaux paquetages thunderbird.
De nouveaux paquetages sont disponibles :
  Debian 8 : thunderbird 1:68.9.0-1~deb8u2

Debian 9/10 : nouveaux paquetages firefox-esr.
De nouveaux paquetages sont disponibles :
  Debian 9 : firefox-esr 68.9.0esr-1~deb9u1
  Debian 10 : firefox-esr 68.9.0esr-1~deb10u1

Debian 9-10 : nouveaux paquetages thunderbird.
De nouveaux paquetages sont disponibles :
  Debian 9 : thunderbird 1:68.9.0-1~deb9u1
  Debian 10 : thunderbird 1:68.9.0-1~deb10u1

Fedora 31-32 : nouveaux paquetages seamonkey.
De nouveaux paquetages sont disponibles :
  Fedora 31 : seamonkey 2.53.3-1.fc31
  Fedora 32 : seamonkey 2.53.3-1.fc32

Fedora 31 : nouveaux paquetages thunderbird.
De nouveaux paquetages sont disponibles :
  Fedora 31 : thunderbird 68.9.0-1.fc31

Fedora 32 : nouveaux paquetages thunderbird.
De nouveaux paquetages sont disponibles :
  Fedora 32 : thunderbird 68.9.0-1.fc32

Mozilla Firefox : version 77.
La version 77 est corrigée :
  https://www.mozilla.org/fr/firefox/new/

Mozilla Firefox : version ESR 68.9.
La version ESR 68.9 est corrigée :
  https://www.mozilla.org/fr/firefox/all/#product-desktop-esr

Mozilla SeaMonkey : version 2.53.3.
La version 2.53.3 est corrigée :
  https://www.seamonkey-project.org/releases/seamonkey2.53.3/

openSUSE Leap 15.1 : nouveaux paquetages mozilla-nspr (24/06/2020).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : mozilla-nspr 4.25-lp151.2.9.1, mozilla-nss 3.53-lp151.2.23.1

Slackware : nouveaux paquetages mozilla-thunderbird.
De nouveaux paquetages sont disponibles :
  Slackware 14.2 : mozilla-thunderbird 68.9.0-*-1_slack14.2

Slackware : nouveaux paquetages seamonkey.
De nouveaux paquetages sont disponibles :
  Slackware 14.2 : seamonkey 2.53.3-*-1_slack14.2

SUSE LE 11 SP4 : nouveaux paquetages mozilla-nspr/mozilla-nss.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : mozilla-nspr 4.25-29.12.2, mozilla-nss 3.53.1-38.23.1

SUSE LE 12 : nouveaux paquetages mozilla-nspr/mozilla-nss.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : mozilla-nspr 4.25-19.15.1, mozilla-nss 3.53.1-58.48.1
  SUSE LE 12 SP3 : mozilla-nspr 4.25-19.15.1, mozilla-nss 3.53.1-58.48.1
  SUSE LE 12 SP4 : mozilla-nspr 4.25-19.15.1, mozilla-nss 3.53.1-58.48.1
  SUSE LE 12 SP5 : mozilla-nspr 4.25-19.15.1, mozilla-nss 3.53.1-58.48.1

SUSE LE 15 : nouveaux paquetages mozilla-nspr / mozilla-nss.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : mozilla-nspr 4.25-3.12.1, mozilla-nss 3.53-3.40.1
  SUSE LE 15 SP1 : mozilla-nspr 4.25-3.12.1, mozilla-nss 3.53-3.40.1
  SUSE LE 15 SP2 : mozilla-nspr 4.25-3.12.1, mozilla-nss 3.53-3.40.1

Thunderbird : version 68.9.0.
La version 68.9.0 est corrigée :
  https://www.mozilla.org/

Ubuntu : nouveaux paquetages firefox.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.04 LTS : firefox 77.0.1+build1-0ubuntu0.20.04.1
  Ubuntu 19.10 : firefox 77.0.1+build1-0ubuntu0.19.10.1
  Ubuntu 18.04 LTS : firefox 77.0.1+build1-0ubuntu0.18.04.1
  Ubuntu 16.04 LTS : firefox 77.0.1+build1-0ubuntu0.16.04.1

Ubuntu : nouveaux paquetages libnss3.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.04 LTS : libnss3 2:3.49.1-1ubuntu1.1
  Ubuntu 19.10 : libnss3 2:3.45-1ubuntu2.3
  Ubuntu 18.04 LTS : libnss3 2:3.35-2ubuntu2.8
  Ubuntu 16.04 LTS : libnss3 2:3.28.4-0ubuntu0.16.04.11
  Ubuntu 14.04 ESM : libnss3 2:3.28.4-0ubuntu0.14.04.5+esm5
  Ubuntu 12.04 ESM : libnss3 2:3.28.4-0ubuntu0.12.04.8

Ubuntu : nouveaux paquetages thunderbird.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.04 LTS : thunderbird 1:68.10.0+build1-0ubuntu0.20.04.1
  Ubuntu 19.10 : thunderbird 1:68.10.0+build1-0ubuntu0.19.10.1
  Ubuntu 18.04 LTS : thunderbird 1:68.10.0+build1-0ubuntu0.18.04.1
  Ubuntu 16.04 LTS : thunderbird 1:68.10.0+build1-0ubuntu0.16.04.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une veille de vulnérabilité applicative. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications.