L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Mozilla Thunderbird : obtention d'information via X-Frame-Options

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via X-Frame-Options de Mozilla Thunderbird, afin d'obtenir des informations sensibles.
Systèmes impactés : Thunderbird, RHEL.
Gravité de cette alerte : 2/4.
Date de création : 17/07/2020.
Références de cette alerte : CERTFR-2020-AVI-448, CVE-2020-15648, MFSA2020-29, RHSA-2020:3555-01, RHSA-2020:3556-01, RHSA-2020:3557-01, RHSA-2020:3558-01, RHSA-2020:3559-01, RHSA-2020:4080-01, VIGILANCE-VUL-32867.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via X-Frame-Options de Mozilla Thunderbird, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette menace cyber-sécurité concerne les logiciels ou systèmes comme Thunderbird, RHEL.

Notre équipe Vigil@nce a déterminé que la gravité de cette vulnérabilité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin de vulnérabilité.

Solutions pour cette menace 

Mozilla Thunderbird : version 78.0.
La version 78.0 est corrigée :
  https://www.thunderbird.net/fr/

RHEL 7.9 : nouveaux paquetages firefox.
De nouveaux paquetages sont disponibles :
  RHEL 7.9 : firefox 78.3.0-1.el7_9

RHEL : nouveaux paquetages firefox (26/08/2020).
De nouveaux paquetages sont disponibles :
  RHEL 6.10 : firefox 68.12.0-1.el6_10
  RHEL 7.8 : firefox 68.12.0-1.el7_8
  RHEL 8.0 : firefox 78.2.0-3.el8_0
  RHEL 8.1 : firefox 78.2.0-3.el8_1
  RHEL 8.2 : firefox 78.2.0-2.el8_2
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des bulletins de vulnérabilité de système. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.