L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Mutt : Man-in-the-Middle via PREAUTH Response

Synthèse de la vulnérabilité 

Un attaquant peut se positionner en Man-in-the-Middle via PREAUTH Response sur Mutt, afin de lire ou modifier des données de la session.
Systèmes impactés : Debian, openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette alerte : 2/4.
Date de création : 22/06/2020.
Références de cette alerte : bulletinoct2020, CVE-2020-14093, DLA-2268-1, DLA-2268-2, DSA-4707-1, DSA-4708-1, openSUSE-SU-2020:0903-1, openSUSE-SU-2020:0915-1, SUSE-SU-2020:14414-1, SUSE-SU-2020:1771-1, SUSE-SU-2020:1794-1, USN-4401-1, VIGILANCE-VUL-32597.

Description de la vulnérabilité 

Un attaquant peut se positionner en Man-in-the-Middle via PREAUTH Response sur Mutt, afin de lire ou modifier des données de la session.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette faille cyber-sécurité concerne les logiciels ou systèmes comme Debian, openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette faille cybersécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de serveur internet.

Un attaquant avec un niveau de compétence expert peut exploiter cette menace.

Solutions pour cette menace 

Debian 10 : nouveaux paquetages neomutt.
De nouveaux paquetages sont disponibles :
  Debian 10 : neomutt 20180716+dfsg.1-1+deb10u1

Debian 8 : nouveaux paquetages mutt.
De nouveaux paquetages sont disponibles :
  Debian 8 : mutt 1.5.23-3+deb8u3

Debian 9-10 : nouveaux paquetages mutt.
De nouveaux paquetages sont disponibles :
  Debian 9 : mutt 1.7.2-1+deb9u3
  Debian 10 : mutt 1.10.1-2.1+deb10u2

openSUSE Leap 15.1 : nouveaux paquetages mutt.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : mutt 1.10.1-lp151.2.3.1

openSUSE Leap 15.2 : nouveaux paquetages mutt.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : mutt 1.10.1-lp152.3.3.1

Oracle Solaris : patch pour logiciels tiers de octobre 2020 v2.
Un patch est disponible :
  https://support.oracle.com/rs?type=doc&id=1448883.1

SUSE LE 11 SP3-4 : nouveaux paquetages mutt.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP3 : mutt 1.5.17-42.51.1
  SUSE LE 11 SP4 : mutt 1.5.17-42.51.1

SUSE LE 12 : nouveaux paquetages mutt.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : mutt 1.10.1-55.11.1
  SUSE LE 12 SP3 : mutt 1.10.1-55.11.1
  SUSE LE 12 SP4 : mutt 1.10.1-55.11.1
  SUSE LE 12 SP5 : mutt 1.10.1-55.11.1

SUSE LE 15 : nouveaux paquetages mutt.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : mutt 1.10.1-3.8.1
  SUSE LE 15 SP1 : mutt 1.10.1-3.8.1
  SUSE LE 15 SP2 : mutt 1.10.1-3.8.1

Ubuntu : nouveaux paquetages mutt.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.04 LTS : mutt 1.13.2-1ubuntu0.1
  Ubuntu 19.10 : mutt 1.10.1-2.1ubuntu0.1
  Ubuntu 18.04 LTS : mutt 1.9.4-3ubuntu0.2
  Ubuntu 16.04 LTS : mutt 1.5.24-1ubuntu0.3
  Ubuntu 12.04 ESM : mutt 1.5.21-5ubuntu2.4
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une alerte de vulnérabilité de logiciel. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.