L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de NSS : multiples vulnérabilités

Synthèse de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de NSS.
Logiciels impactés : Debian, NSS, openSUSE, Solaris, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette vulnérabilité informatique : 3/4.
Nombre de vulnérabilités dans ce bulletin : 2.
Date de création : 23/07/2014.
Références de cette annonce : BID-65332, BID-65335, CVE-2014-1490, CVE-2014-1491, CVE-2014-1544, DSA-2994-1, DSA-3071-1, MDVSA-2014:139, MDVSA-2015:059, MFSA 2014-12, MFSA 2014-63, openSUSE-SU-2014:0939-1, openSUSE-SU-2014:0950-1, RHSA-2014:0915-01, RHSA-2014:0916-01, RHSA-2014:0917-01, RHSA-2014:0979-01, RHSA-2014:1165-01, RHSA-2014:1246-01, SUSE-SU-2014:0960-1, USN-2343-1, VIGILANCE-VUL-15088.

Description de la vulnérabilité 

Plusieurs vulnérabilités ont été annoncées dans NSS.

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée via un ticket NSS, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:3/4; BID-65332, BID-65335, CVE-2014-1490, CVE-2014-1491, MFSA 2014-12]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée dans Trusted Cache, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:3/4; CVE-2014-1544, MFSA 2014-63]
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin de vulnérabilité concerne les logiciels ou systèmes comme Debian, NSS, openSUSE, Solaris, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte cyber-sécurité est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Ce bulletin concerne 2 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce cybersécurité.

Solutions pour cette menace 

NSS : version 3.16.3.
La version 3.16.3 est corrigée :
  https://ftp.mozilla.org/pub/mozilla.org/security/nss/releases/NSS_3_16_3_RTM/src/

Debian 7 : nouveaux paquetages nss.
De nouveaux paquetages sont disponibles :
  Debian 7 : nss 2:3.14.5-1+deb7u3

Mandriva BS2 : nouveaux paquetages nss.
De nouveaux paquetages sont disponibles :
  Mandriva BS2 : nspr 4.10.8-1.mbs2, nss 3.17.4-1.mbs2

Mandriva : nouveaux paquetages nss.
De nouveaux paquetages sont disponibles :
  Mandriva BS1 : nss 3.16.3-1.mbs1

openSUSE 11.4 : nouveaux paquetages MozillaFirefox, MozillaThunderbird.
De nouveaux paquetages sont disponibles :
  openSUSE 11.4 : MozillaFirefox 24.7.0-119.1, MozillaThunderbird 24.7.0-101.1

openSUSE : nouveaux paquetages MozillaFirefox.
De nouveaux paquetages sont disponibles :
  openSUSE 13.1 : MozillaFirefox 31.0-33.1
  openSUSE 12.3 : MozillaFirefox 31.0-1.72.1

Red Hat Enterprise Virtualization : nouveaux paquetages rhev-hypervisor6.
De nouveaux paquetages sont disponibles :
  RHEL 6 : rhev-hypervisor6 6.5-20140725.0.el6ev

RHEL 4 : nouveaux paquetages nss.
De nouveaux paquetages sont disponibles :
  RHEL 4 : nss 3.12.10-7.el4

RHEL 5 : nouveaux paquetages nss.
De nouveaux paquetages sont disponibles :
  RHEL 5 : nss 3.16.1-2.el5

RHEL 6.5 : nouveaux paquetages nss.
De nouveaux paquetages sont disponibles :
  RHEL 6 : nspr 4.10.6-1.el6_5, nss 3.16.1-4.el6_5

RHEL : nouveaux paquetages nss.
De nouveaux paquetages sont disponibles :
  RHEL 5 : nspr 4.10.6-1.el5_10, nss 3.15.3-7.el5_10
  RHEL 6 : nss 3.13.1-10.el6_2
  RHEL 7 : nspr 4.10.6-1.el7_0, nss 3.15.4-7.el7_0

Solaris : patch pour NSS.
Un patch est disponible :
  Solaris 8
    SPARC : 119209-30 125358-19
    X86 : 125359-19
  Solaris 9
    SPARC : 119211-30 125358-19
    X86 : 119212-30 125359-19
  Solaris 10
    SPARC : 119213-30 125358-19
    X86 : 119214-30 125359-19

SUSE LE : nouveaux paquetages Mozilla Firefox.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 : MozillaFirefox 24.7.0esr-0.8.2, mozilla-nss 3.16.2-0.8.1

Ubuntu : nouveaux paquetages libnss3.
De nouveaux paquetages sont disponibles :
  Ubuntu 14.04 LTS : libnss3 2:3.15.4-1ubuntu7.1
  Ubuntu 12.04 LTS : libnss3 3.15.4-0ubuntu0.12.04.3
  Ubuntu 10.04 LTS : libnss3-1d 3.15.4-0ubuntu0.10.04.3
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un patch de vulnérabilités informatiques. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications.