L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de NVIDIA Graphics Drivers : exécution de code via IPC

Synthèse de la vulnérabilité 

Un attaquant peut utiliser une vulnérabilité via IPC de NVIDIA Graphics Drivers, afin d'exécuter du code.
Systèmes impactés : Ubuntu.
Gravité de cette alerte : 2/4.
Date de création : 26/06/2020.
Références de cette alerte : CERTFR-2020-AVI-392, CVE-2020-5963, USN-4404-1, USN-4404-2, VIGILANCE-VUL-32627.

Description de la vulnérabilité 

Un attaquant peut utiliser une vulnérabilité via IPC de NVIDIA Graphics Drivers, afin d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de vulnérabilité informatique concerne les logiciels ou systèmes comme Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de vulnérabilité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette vulnérabilité informatique.

Solutions pour cette menace 

Ubuntu : nouveaux paquetages linux-image.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : linux-image-generic 4.15.0.108.96
  Ubuntu 19.10 : linux-image-generic 5.3.0.61.51
  Ubuntu 20.04 LTS : linux-image-generic 5.4.0.39.42

Ubuntu : nouveaux paquetages xserver-xorg-video-nvidia.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.04 LTS : xserver-xorg-video-nvidia-390 390.138-0ubuntu0.20.04.1, xserver-xorg-video-nvidia-440 440.100-0ubuntu0.20.04.1
  Ubuntu 19.10 : xserver-xorg-video-nvidia-390 390.138-0ubuntu0.19.10.1, xserver-xorg-video-nvidia-440 440.100-0ubuntu0.19.10.1
  Ubuntu 18.04 LTS : xserver-xorg-video-nvidia-390 390.138-0ubuntu0.18.04.1, xserver-xorg-video-nvidia-440 440.100-0ubuntu0.18.04.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une veille de vulnérabilité informatique. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.