L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Node Core : cinq vulnérabilités

Synthèse de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de Node Core.
Produits vulnérables : BIG-IP Hardware, TMOS, IBM API Connect, IBM i, I-Connect, IRAD, Nodejs Core, openSUSE Leap, Solaris, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette faille : 3/4.
Nombre de vulnérabilités dans ce bulletin : 5.
Date de création : 28/11/2018.
Références de ce bulletin : CVE-2018-12116, CVE-2018-12120, CVE-2018-12121, CVE-2018-12122, CVE-2018-12123, ibm10787619, ibm10794537, ibm10878136, K37111863, openSUSE-SU-2019:0088-1, openSUSE-SU-2019:0089-1, openSUSE-SU-2019:0234-1, RHSA-2019:1821-01, RHSA-2019:2258-01, RHSA-2019:3497-01, SUSE-SU-2019:0117-1, SUSE-SU-2019:0118-1, SUSE-SU-2019:0395-1, VIGILANCE-VUL-27900.

Description de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de Node Core.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de menace informatique concerne les logiciels ou systèmes comme BIG-IP Hardware, TMOS, IBM API Connect, IBM i, I-Connect, IRAD, Nodejs Core, openSUSE Leap, Solaris, RHEL, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis de menace informatique est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client internet.

Ce bulletin concerne 5 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte de vulnérabilité informatique.

Solutions pour cette menace 

Node Core : version 11.3.0.
La version 11.3.0 est corrigée :
  https://nodejs.org/en/download/

Node Core : version 10.14.0.
La version 10.14.0 est corrigée :
  https://nodejs.org/en/download/

Node Core : version 8.14.0.
La version 8.14.0 est corrigée :
  https://nodejs.org/en/download/

Node Core : version 6.15.1.
La version 6.15.1 est corrigée :
  https://nodejs.org/en/download/

F5 BIG-IP : solution pour NodeJS.
La solution est indiquée dans les sources d'information.

IBM API Connect : patch pour nodeJS.
Un patch est indiqué dans les sources d'information.

IBM i : solution pour Node.js.
La solution est indiquée dans les sources d'information.

IBM Rational Application Developer for WebSphere : solution pour Node.js.
La solution est indiquée dans les sources d'information.

openSUSE Leap 15.0 : nouveaux paquetages nodejs8.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : nodejs8 8.15.0-lp150.2.9.1

openSUSE Leap 42.3 : nouveaux paquetages nodejs4.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : nodejs4 4.9.1-20.1

openSUSE Leap 42.3 : nouveaux paquetages nodejs6.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : nodejs6 6.16.0-18.1

Oracle Solaris : patch pour logiciels tiers de avril 2020 v2.
Un patch est disponible :
  https://support.oracle.com/rs?type=doc&id=1448883.1

RHEL 7 : nouveaux paquetages http-parser.
De nouveaux paquetages sont disponibles :
  RHEL 7 : http-parser 2.7.1-8.el7

RHEL 7 : nouveaux paquetages rh-nodejs8-nodejs.
De nouveaux paquetages sont disponibles :
  RHEL 7 : rh-nodejs8-nodejs 8.16.0-1.el7

RHEL 8 : nouveaux paquetages http-parser.
De nouveaux paquetages sont disponibles :
  RHEL 8 : http-parser 2.8.0-5.el8

SUSE LE 12 : nouveaux paquetages nodejs4.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM-SP4 : nodejs4 4.9.1-15.17.1

SUSE LE 12 : nouveaux paquetages nodejs6.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM-SP4 : nodejs6 6.16.0-11.21.1

SUSE LE 15 : nouveaux paquetages nodejs8.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : nodejs8 8.15.0-3.11.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une veille de vulnérabilité de logiciel. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.