L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

Vulnérabilité de Node.js marked : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de Node.js marked, afin d'exécuter du code JavaScript dans le contexte du site web.
Gravité de cette vulnérabilité informatique : 2/4.
Date création : 30/04/2019.
Références de cette annonce : CVE-2016-10531, ibm10882578, ibm10882596, ibm10882756, ibm10882762, ibm10882952, ibm10882956, ibm10885478, VIGILANCE-VUL-29158.

Description de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de Node.js marked, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

Cette faille concerne les logiciels ou systèmes comme IBM API Connect, Nodejs Modules ~ non exhaustif.

Notre équipe Vigil@nce a déterminé que la gravité de cette vulnérabilité cyber-sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte cybersécurité.

Solutions pour cette menace

IBM API Connect : version 2018.4.1.5.
La version 2018.4.1.5 est corrigée :
  http://www.ibm.com/support/fixcentral/swg/quickorder?parent=ibm%7EWebSphere&product=ibm/WebSphere/IBM+API+Connect&release=2018.4.1.4&platform=All&function=all&source=fc

IBM API Connect : version 5.0.8.6.
La version 5.0.8.6 est corrigée :
  http://www.ibm.com/support/fixcentral/swg/quickorder?parent=ibm%7EWebSphere&product=ibm/WebSphere/IBM+API+Connect&release=5.0.8.6&platform=All&function=all&source=fc
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit des annonces cyber-sécurité. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.