L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Novell Client for Linux sur OES11 SP2 : élévation de privilèges via nwrights

Synthèse de la vulnérabilité 

Un attaquant local peut utiliser un fichier, ayant des droits accordés par nwrights, afin d'élever ses privilèges.
Produits impactés : Novell Client, OES, SUSE Linux Enterprise Desktop.
Gravité de ce bulletin : 2/4.
Date de création : 12/05/2014.
Références de cette menace : 7014932, CVE-2014-0595, SUSE-SU-2014:0847-1, VIGILANCE-VUL-14721.

Description de la vulnérabilité 

La commande /opt/novell/ncl/bin/nwrights est fournie avec Novell Client for Linux. Elle définit les droits sur les fichiers.

Cependant, sous OES11 SP2, le droit 'S' (Supervisor) est automatiquement accordé lorsque l'utilisateur définit le droit 'F' (File system).

Un attaquant local peut donc utiliser un fichier, ayant des droits accordés par nwrights, afin d'élever ses privilèges.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis de vulnérabilité concerne les logiciels ou systèmes comme Novell Client, OES, SUSE Linux Enterprise Desktop.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de faille informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis cybersécurité.

Solutions pour cette menace 

Novell Client for Linux : patch April 2014 OES11SP2 Hot Patch for NCL.
Le "April 2014 OES11SP2 Hot Patch for NCL" est disponible :
  http://www.novell.com/support/

SUSE LE 11 : nouveaux paquetages novell-qtgui, novell-ui-base.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 : novell-qtgui 3.0.0-0.20.1, novell-ui-base 3.0.0-0.10.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un correctif de vulnérabilité applicative. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.