L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données et des outils pour y remédier.

Vulnérabilité de Noyau Linux CIFS Client, Samba Client : traversée de répertoire

Synthèse de la vulnérabilité

Un attaquant peut traverser les répertoires du client CIFS du noyau Linux ou du client Samba, afin de créer un fichier situé hors de la racine du service.
Gravité de cette faille : 2/4.
Date création : 13/11/2019.
Références de ce bulletin : 1144903, 14072, CERTFR-2019-AVI-561, CERTFR-2019-AVI-575, CERTFR-2019-AVI-612, CERTFR-2019-AVI-635, CERTFR-2020-AVI-005, CERTFR-2020-AVI-029, CVE-2019-10220, DSA-2019-189, openSUSE-SU-2019:2503-1, openSUSE-SU-2019:2507-1, SUSE-SU-2019:14218-1, SUSE-SU-2019:2946-1, SUSE-SU-2019:2947-1, SUSE-SU-2019:2948-1, SUSE-SU-2019:2949-1, SUSE-SU-2019:2950-1, SUSE-SU-2019:2951-1, SUSE-SU-2019:2952-1, SUSE-SU-2019:2953-1, SUSE-SU-2019:2984-1, SUSE-SU-2019:3200-1, SUSE-SU-2019:3294-1, SUSE-SU-2019:3295-1, SUSE-SU-2020:0093-1, USN-4226-1, VIGILANCE-VUL-30846.

Description de la vulnérabilité

Un attaquant peut traverser les répertoires du client CIFS du noyau Linux ou du client Samba, afin de créer un fichier situé hors de la racine du service.
Bulletin Vigil@nce complet... (Demandez votre essai gratuit)

Ce bulletin cyber-sécurité concerne les logiciels ou systèmes comme Linux, openSUSE Leap, RSA Authentication Manager, Samba, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette faille informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client internet.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin de menace.

Solutions pour cette menace

openSUSE Leap 15.0 : nouveaux paquetages kernel (14/11/2019).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : kernel 4.12.14-lp150.12.82.1

openSUSE Leap 15.1 : nouveaux paquetages kernel (14/11/2019).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : kernel 4.12.14-lp151.28.32.1

RSA Authentication Manager : version 8.4 Patch 9.
La version 8.4 Patch 9 est corrigée :
  https://www.dell.com/support/

SUSE LE 11 SP4 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : kernel 3.0.101-108.108.1

SUSE LE 12 SP1 : nouveaux paquetages kernel (13/11/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : kernel 3.12.74-60.64.124.1

SUSE LE 12 SP2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : kernel 4.4.121-92.125.1

SUSE LE 12 SP3 : nouveaux paquetages kernel (13/11/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : kernel 4.4.180-94.107.1

SUSE LE 12 SP4 : nouveaux paquetages kernel (13/11/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : kernel 4.12.14-95.40.1

SUSE LE 12 SP4 : nouveaux paquetages kernel-azure (13/11/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : kernel-azure 4.12.14-6.29.1

SUSE LE 12 SP4 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : kernel-rt 4.12.14-8.9.3

SUSE LE 12 SP5 : nouveaux paquetages kernel (09/12/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : kernel 4.12.14-122.7.1

SUSE LE 12 SP5 : nouveaux paquetages kernel-azure.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : kernel-azure 4.12.14-16.7.1

SUSE LE 15 RTM : nouveaux paquetages kernel (13/11/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : kernel 4.12.14-150.41.1

SUSE LE 15 RTM : nouveaux paquetages kernel-azure (13/11/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : kernel-azure 4.12.14-5.44.1

SUSE LE 15 SP1 : nouveaux paquetages kernel (13/11/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel 4.12.14-197.26.1

SUSE LE 15 SP1 : nouveaux paquetages kernel-azure (13/11/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel-azure 4.12.14-8.19.1

SUSE LE 15 SP1 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel-rt 4.12.14-14.14.3

Ubuntu : nouveaux paquetages linux-image-5.0.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : linux-image-azure 5.0.0.1028.39
  Ubuntu 19.04 : linux-image-generic 5.0.0.38.40
Bulletin Vigil@nce complet... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit un bulletin de vulnérabilité de logiciel. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.