L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Noyau Linux : accès en lecture et écriture via iSCSI show_transport_handle

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès via iSCSI show_transport_handle() du noyau Linux, afin de lire ou modifier des données.
Logiciels impactés : Debian, Linux, openSUSE Leap, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette vulnérabilité informatique : 2/4.
Date de création : 08/03/2021.
Références de cette annonce : CERTFR-2021-AVI-191, CERTFR-2021-AVI-211, CERTFR-2021-AVI-217, CERTFR-2021-AVI-220, CERTFR-2021-AVI-241, CERTFR-2021-AVI-242, CERTFR-2021-AVI-264, CERTFR-2021-AVI-266, CERTFR-2021-AVI-278, CERTFR-2021-AVI-284, CERTFR-2021-AVI-303, CERTFR-2021-AVI-312, CERTFR-2021-AVI-324, CERTFR-2021-AVI-371, CERTFR-2021-AVI-387, CERTFR-2021-AVI-392, CVE-2021-27363, DLA-2586-1, DLA-2610-1, openSUSE-SU-2021:0532-1, openSUSE-SU-2021:0758-1, RHSA-2021:1070-01, RHSA-2021:1071-01, RHSA-2021:1081-01, RHSA-2021:1093-01, RHSA-2021:1171-01, RHSA-2021:1267-01, RHSA-2021:1272-01, RHSA-2021:1279-01, RHSA-2021:1289-01, RHSA-2021:1373-01, RHSA-2021:1376-01, RHSA-2021:1531-01, SSA:2021-072-01, SUSE-SU-2021:1175-1, SUSE-SU-2021:1176-1, SUSE-SU-2021:1177-1, SUSE-SU-2021:1210-1, SUSE-SU-2021:1211-1, SUSE-SU-2021:1238-1, SUSE-SU-2021:14724-1, SUSE-SU-2021:1573-1, SUSE-SU-2021:1596-1, SUSE-SU-2021:1617-1, SUSE-SU-2021:1623-1, SUSE-SU-2021:1624-1, SUSE-SU-2021:1975-1, SUSE-SU-2021:1977-1, USN-4883-1, USN-4887-1, USN-4889-1, USN-4901-1, VIGILANCE-VUL-34762.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès via iSCSI show_transport_handle() du noyau Linux, afin de lire ou modifier des données.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis de vulnérabilité concerne les logiciels ou systèmes comme Debian, Linux, openSUSE Leap, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de faille informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis cybersécurité.

Solutions pour cette menace 

Noyau Linux : patch pour iSCSI Restrict Access.
Un patch est indiqué dans les sources d'information.

Debian 9 : nouveaux paquetages linux.
De nouveaux paquetages sont disponibles :
  Debian 9 : linux 4.9.258-1

Debian 9 : nouveaux paquetages linux-4.19.
De nouveaux paquetages sont disponibles :
  Debian 9 : linux-4.19 4.19.181-1~deb9u1

openSUSE Leap 15.2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : kernel 5.3.18-lp152.69.1

openSUSE Leap 15.2 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : kernel-rt 5.3.18-lp152.3.8.1

RHEL 7.2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 7.0-7.9 : kernel 3.10.0-327.96.1.el7

RHEL 7.3 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 7.0-7.9 : kernel 3.10.0-514.88.1.el7

RHEL 7.4 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 7.4 : kernel 3.10.0-693.84.1.el7

RHEL 7.6 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 7.0-7.9 : kernel 3.10.0-957.72.1.el7

RHEL 7.7 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 7.0-7.9 : kernel 3.10.0-1062.49.1.el7

RHEL 7 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 7.0-7.9 : kernel 3.10.0-1160.24.1.el7

RHEL 7 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  RHEL 7.0-7.9 : kernel-rt 3.10.0-1160.24.1.rt56.1161.el7

RHEL 8.1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 8.1 : kernel 4.18.0-147.44.1.el8_1

RHEL 8.2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 8.2 : kernel 4.18.0-193.51.1.el8_2

RHEL 8.2 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  RHEL 8.2 : kernel-rt 4.18.0-193.51.1.rt13.101.el8_2

RHEL 8.3 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 8.3 : kernel 4.18.0-240.22.1.el8_3

RHEL 8.3 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  RHEL 8.3 : kernel-rt 4.18.0-240.22.1.rt7.77.el8_3

Slackware : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  Slackware 14.2 : kernel 4.4.261-i586-1

SUSE LE 11 SP4 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : kernel 3.0.101-108.126.1

SUSE LE 12 SP2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : kernel 4.4.121-92.155.1

SUSE LE 12 SP3 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : kernel 4.4.180-94.144.1

SUSE LE 12 SP4 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : kernel 4.12.14-95.74.1

SUSE LE 12 SP5 : nouveaux paquetages kernel (16/04/2021).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : kernel 4.12.14-122.66.2

SUSE LE 12 SP5 : nouveaux paquetages kernel-azure.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : kernel-azure 4.12.14-16.50.1

SUSE LE 12 SP5 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : kernel-rt 4.12.14-10.37.1

SUSE LE 15 RTM : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : kernel 4.12.14-150.72.1

SUSE LE 15 SP1 : nouveaux paquetages kernel (18/05/2021).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel 4.12.14-197.89.2

SUSE LE 15 SP2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : kernel 5.3.18-24.61.1

SUSE LE 15 SP2 : nouveaux paquetages kernel-azure.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : kernel-azure 5.3.18-18.41.1

SUSE LE 15 SP2 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : kernel-rt 5.3.18-33.1

SUSE LE 15 SP3 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP3 : kernel 5.3.18-59.5.2

SUSE LE 15 SP3 : nouveaux paquetages kernel-azure.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP3 : kernel-azure 5.3.18-38.3.1

Ubuntu 12.04 : nouveaux paquetages linux-image-3.13.0-185-generic.
De nouveaux paquetages sont disponibles :
  Ubuntu 12.04 LTS : linux-image-3.13.0-185-generic 3.13.0-185.236~12.04.1

Ubuntu 14.04 : nouveaux paquetages linux-image-3.13.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 14.04 ESM : linux-image-generic 3.13.0.185.194

Ubuntu : nouveaux paquetages linux-image.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : linux-image-generic-hwe-18.04 5.4.0.70.78~18.04.63
  Ubuntu 20.04 LTS : linux-image-generic 5.4.0.70.73
  Ubuntu 20.10 : linux-image-generic 5.8.0.48.53

Ubuntu : nouveaux paquetages linux-image-4.4.0/4.15.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 14.04 ESM : linux-image-azure 4.15.0.1110.83
  Ubuntu 16.04 LTS : linux-image-generic 4.4.0.206.212
  Ubuntu 18.04 LTS : linux-image-generic 4.15.0.139.126
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des alertes de vulnérabilités de systèmes. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.