L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Noyau Linux : déni de service via Large SEV VM Destruction

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via Large SEV VM Destruction du noyau Linux, afin de mener un déni de service.
Logiciels impactés : Linux, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette vulnérabilité informatique : 1/4.
Date de création : 16/04/2021.
Références de cette annonce : CERTFR-2021-AVI-278, CERTFR-2021-AVI-284, CERTFR-2021-AVI-302, CVE-2020-36311, openSUSE-SU-2021:0579-1, SUSE-SU-2021:1210-1, SUSE-SU-2021:1211-1, SUSE-SU-2021:1238-1, SUSE-SU-2021:1248-1, SUSE-SU-2021:1266-1, SUSE-SU-2021:1301-1, VIGILANCE-VUL-35092.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via Large SEV VM Destruction du noyau Linux, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin de vulnérabilité informatique concerne les logiciels ou systèmes comme Linux, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte cybersécurité est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de faille.

Solutions pour cette menace 

Noyau Linux : patch pour Large SEV VM Destruction.
Un patch est indiqué dans les sources d'information.

openSUSE Leap 15.2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : kernel 5.3.18-lp152.72.1

SUSE LE 12 SP5 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : kernel 4.12.14-122.66.2

SUSE LE 12 SP5 : nouveaux paquetages kernel-azure.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : kernel-azure 4.12.14-16.53.1

SUSE LE 12 SP5 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : kernel-rt 4.12.14-10.40.1

SUSE LE 15 SP2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : kernel 5.3.18-24.61.1

SUSE LE 15 SP2 : nouveaux paquetages kernel-azure.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : kernel-azure 5.3.18-18.44.1

SUSE LE 15 SP2 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : kernel-rt 5.3.18-33.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un correctif de vulnérabilités de systèmes. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.