L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Noyau Linux : déni de service via cxgb4 DMA

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via cxgb4 DMA du noyau Linux, afin de mener un déni de service.
Systèmes vulnérables : Debian, Linux, Slackware, Ubuntu.
Gravité de cette menace : 1/4.
Date de création : 02/10/2019.
Références de cette faille : CERTFR-2019-AVI-602, CERTFR-2020-AVI-005, CERTFR-2020-AVI-123, CVE-2019-17075, DLA-2114-1, SSA:2019-311-01, USN-4208-1, USN-4210-1, USN-4211-1, USN-4211-2, USN-4226-1, VIGILANCE-VUL-30494.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via cxgb4 DMA du noyau Linux, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis de faille concerne les logiciels ou systèmes comme Debian, Linux, Slackware, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de menace informatique est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte de faille informatique.

Solutions pour cette menace 

Noyau Linux : version 4.9.198.
La version 4.9.198 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 4.4.198.
La version 4.4.198 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : patch pour cxgb4 DMA.
Un patch est indiqué dans les sources d'information.

Debian 8 : nouveaux paquetages linux-4.9.
De nouveaux paquetages sont disponibles :
  Debian 8 : linux-4.9 4.9.210-1~deb8u1

Slackware 14.2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  Slackware 14.2 : kernel 4.4.199-*-1

Ubuntu : nouveaux paquetages linux-image-4.15.0 (03/12/2019).
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : linux-image-generic-hwe-16.04 4.15.0.72.92
  Ubuntu 18.04 LTS : linux-image-generic 4.15.0.72.74

Ubuntu : nouveaux paquetages linux-image-4.4.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 14.04 ESM : linux-image-generic-lts-xenial 4.4.0.170.149
  Ubuntu 16.04 LTS : linux-image-generic 4.4.0.170.178

Ubuntu : nouveaux paquetages linux-image-5.0.0 (07/01/2020).
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : linux-image-azure 5.0.0.1028.39
  Ubuntu 19.04 : linux-image-generic 5.0.0.38.40

Ubuntu : nouveaux paquetages linux-image-5.3.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : linux-image-gcp-edge 5.3.0.1009.9
  Ubuntu 19.10 : linux-image-generic 5.3.0.24.28

Wind River Linux : version 10.17.41.19.
La version 10.17.41.19 est corrigée.

Wind River Linux : version 10.18.44.12.
La version 10.18.44.12 est corrigée :
  https://support2.windriver.com/

Wind River Linux : version 10.19.45.2.
La version 10.19.45.2 est corrigée :
  https://support2.windriver.com/
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un correctif de vulnérabilités logicielles. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.