L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Noyau Linux : déni de service via dw_spi_irq

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via dw_spi_irq() du noyau Linux, afin de mener un déni de service.
Produits impactés : Linux.
Gravité de ce bulletin : 1/4.
Date de création : 11/05/2020.
Références de cette menace : CVE-2020-12769, VIGILANCE-VUL-32223.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via dw_spi_irq() du noyau Linux, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte de faille concerne les logiciels ou systèmes comme Linux.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de menace est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin cybersécurité.

Solutions pour cette menace 

Noyau Linux : version 5.4.17.
La version 5.4.17 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v5.x/

Noyau Linux : version 4.19.101.
La version 4.19.101 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 4.9.224.
La version 4.9.224 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.9.224.tar.xz

Noyau Linux : version 4.4.224.
La version 4.4.224 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.4.224.tar.xz

Noyau Linux : version 3.16.84.
La version 3.16.84 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v3.x/

Noyau Linux : patch pour dw_spi_irq.
Un patch est indiqué dans les sources d'information.

Wind River Linux : version 10.18.44.17.
La version 10.18.44.17 est corrigée :
  https://support2.windriver.com/

Wind River Linux : version 10.19.45.8.
La version 10.19.45.8 est corrigée.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un bulletin cyber-sécurité. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.