L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Noyau Linux : déni de service via kernel_wait4

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via kernel_wait4() du noyau Linux, afin de mener un déni de service.
Logiciels vulnérables : Debian, Linux, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette annonce : 1/4.
Date de création : 16/04/2018.
Références de cette vulnérabilité informatique : CERTFR-2018-AVI-206, CERTFR-2018-AVI-224, CERTFR-2018-AVI-232, CERTFR-2018-AVI-241, CERTFR-2018-AVI-321, CERTFR-2018-AVI-408, CVE-2018-10087, DLA-1423-1, DLA-1424-1, DLA-1434-1, openSUSE-SU-2018:1418-1, openSUSE-SU-2018:2119-1, SUSE-SU-2018:1080-1, SUSE-SU-2018:1172-1, SUSE-SU-2018:1173-1, SUSE-SU-2018:1217-1, SUSE-SU-2018:1220-1, SUSE-SU-2018:1221-1, SUSE-SU-2018:1309-1, SUSE-SU-2018:1366-1, USN-3696-1, USN-3696-2, USN-3754-1, VIGILANCE-VUL-25879.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via kernel_wait4() du noyau Linux, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte de menace concerne les logiciels ou systèmes comme Debian, Linux, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette vulnérabilité cybersécurité est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette faille cybersécurité.

Solutions pour cette menace 

Noyau Linux : version 4.9.101.
La version 4.9.101 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 4.4.133.
La version 4.4.133 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 3.18.110.
La version 3.18.110 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v3.x/

Noyau Linux : patch pour kernel_wait4.
Un patch est indiqué dans les sources d'information.

Debian 8 : nouveaux paquetages linux-4.9.
De nouveaux paquetages sont disponibles :
  Debian 8 : linux-4.9 4.9.110-1~deb8u1

openSUSE Leap 15.0 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : kernel 4.12.14-lp150.12.7.1

openSUSE Leap 42.3 : nouveaux paquetages kernel (25/05/2018).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : kernel 4.4.132-53.1

SUSE LE 11 SP3 : nouveaux paquetages kernel (09/05/2018).
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP3 : kernel 3.0.101-0.47.106.22.1

SUSE LE 11 SP4 : nouveaux paquetages kernel (26/04/2018).
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : kernel 3.0.101-108.38.1

SUSE LE 11 SP4 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : kernel-rt 3.0.101.rt130-69.24.1

SUSE LE 12 RTM : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM : kernel 3.12.61-52.128.1

SUSE LE 12 SP1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : kernel 3.12.74-60.64.88.1

SUSE LE 12 SP2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : kernel 4.4.121-92.73.1

SUSE LE 12 SP3 : nouveaux paquetages kernel (23/05/2018).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : kernel 4.4.131-94.29.1

SUSE LE 12 SP3 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : kernel-rt 4.4.128-3.11.1

Ubuntu 14.04 : nouveaux paquetages linux-image-3.13.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 14.04 LTS : linux-image-generic 3.13.0.157.167

Ubuntu : nouveaux paquetages linux-image-4.4.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 14.04 LTS : linux-image-generic-lts-xenial 4.4.0.130.110
  Ubuntu 16.04 LTS : linux-image-generic 4.4.0.130.136
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un patch de vulnérabilité informatique. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.