L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Noyau Linux : déni de service via vfsub_dentry_open

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via vfsub_dentry_open() du noyau Linux, afin de mener un déni de service.
Systèmes impactés : Linux, Ubuntu.
Gravité de cette alerte : 1/4.
Date de création : 22/07/2020.
Références de cette alerte : CERTFR-2020-AVI-460, CERTFR-2020-AVI-466, CVE-2020-11935, USN-4425-1, USN-4426-1, USN-4427-1, USN-4439-1, VIGILANCE-VUL-32897.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via vfsub_dentry_open() du noyau Linux, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce sécurité concerne les logiciels ou systèmes comme Linux, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis de vulnérabilité est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin de faille.

Solutions pour cette menace 

Noyau Linux : patch pour vfsub_dentry_open.
Un patch est indiqué dans les sources d'information.

Ubuntu 18.0 : nouveaux paquetages linux-image-5.0.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : linux-image-gke-5.0 5.0.0.1045.30

Ubuntu : nouveaux paquetages linux-image-4.15.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : linux-image-aws-hwe 4.15.0.1079.76
  Ubuntu 18.04 LTS : linux-image-generic 4.15.0.112.100

Ubuntu : nouveaux paquetages linux-image-4.4.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 14.04 ESM : linux-image-generic-lts-xenial 4.4.0.186.163
  Ubuntu 16.04 LTS : linux-image-generic 4.4.0.186.192

Ubuntu : nouveaux paquetages linux-image-5.4.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : linux-image-generic-hwe-18.04 5.4.0.42.46~18.04.35
  Ubuntu 20.04 LTS : linux-image-generic 5.4.0.30.37
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des alertes de vulnérabilités applicatives. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications.