L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

alerte cyber-sécurité CVE-2019-11810

Noyau Linux : déréférencement de pointeur NULL via megasas_alloc_cmds

Synthèse de la vulnérabilité

Un attaquant peut forcer le déréférencement d'un pointeur NULL via megasas_alloc_cmds() du noyau Linux, afin de mener un déni de service.
Gravité de cette alerte : 1/4.
Date création : 09/05/2019.
Références de cette alerte : 1103505, CERTFR-2019-AVI-244, CERTFR-2019-AVI-254, CERTFR-2019-AVI-361, CERTFR-2019-AVI-376, CERTFR-2019-AVI-417, CERTFR-2019-AVI-418, CERTFR-2019-AVI-419, CERTFR-2019-AVI-440, CERTFR-2019-AVI-441, CERTFR-2019-AVI-451, CERTFR-2019-AVI-458, CVE-2019-11810, DLA-1823-1, DSA-2019-148, DSA-2019-149, openSUSE-SU-2019:1923-1, openSUSE-SU-2019:1924-1, RHSA-2019:1959-01, RHSA-2019:1971-01, RHSA-2019:2029-01, RHSA-2019:2043-01, RHSA-2019:2736-01, RHSA-2019:2837-01, RHSA-2019:3217-01, SUSE-SU-2019:14157-1, SUSE-SU-2019:2068-1, SUSE-SU-2019:2069-1, SUSE-SU-2019:2070-1, SUSE-SU-2019:2071-1, SUSE-SU-2019:2072-1, SUSE-SU-2019:2073-1, SUSE-SU-2019:2262-1, SUSE-SU-2019:2263-1, SUSE-SU-2019:2299-1, SUSE-SU-2019:2430-1, SUSE-SU-2019:2450-1, USN-4005-1, USN-4008-1, USN-4008-3, USN-4115-1, USN-4115-2, USN-4118-1, VIGILANCE-VUL-29255.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut forcer le déréférencement d'un pointeur NULL via megasas_alloc_cmds() du noyau Linux, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

Cette menace cybersécurité concerne les logiciels ou systèmes comme Debian, QRadar SIEM, Linux, openSUSE Leap, RHEL, RSA Authentication Manager, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de menace informatique est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette vulnérabilité cybersécurité.

Solutions pour cette menace

Noyau Linux : version 5.0.7.
La version 5.0.7 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v5.x/

Noyau Linux : version 4.19.34.
La version 4.19.34 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 4.14.111.
La version 4.14.111 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 4.9.168.
La version 4.9.168 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 3.16.69.
La version 3.16.69 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v3.x/

Noyau Linux : patch pour megasas_alloc_cmds.
Un patch est indiqué dans les sources d'information.

Debian 8 : nouveaux paquetages linux.
De nouveaux paquetages sont disponibles :
  Debian 8 : linux 3.16.68-2

IBM QRadar SIEM : patch pour Kernel.
Un patch est indiqué dans les sources d'information.

openSUSE Leap : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : kernel 4.12.14-lp150.12.70.1
  openSUSE Leap 15.1 : kernel 4.12.14-lp151.28.13.1

RHEL 6 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 6 : kernel 2.6.32-754.22.1.el6

RHEL 7.6 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 7 : kernel 3.10.0-957.35.1.el7

RHEL 7 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 7 : kernel 3.10.0-1062.el7

RHEL 7 : nouveaux paquetages kernel-alt.
De nouveaux paquetages sont disponibles :
  RHEL 7 : kernel-alt 4.14.0-115.14.1.el7a

RHEL 7 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  RHEL 7 : kernel-rt 3.10.0-1062.rt56.1022.el7

RHEL 8 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 8 : kernel 4.18.0-80.7.1.el8_0

RHEL 8 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  RHEL 8 : kernel-rt 4.18.0-80.7.1.rt9.153.el8_0

RSA Authentication Manager : version 8.4 P7.
La version 8.4 P7 est corrigée :
  https://community.rsa.com/community/products/securid

SUSE LE 11 SP4 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : kernel 3.0.101-108.101.1

SUSE LE 12 SP1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : kernel 3.12.74-60.64.121.1

SUSE LE 12 SP2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : kernel 4.4.121-92.120.1

SUSE LE 12 SP3 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : kernel 4.4.180-94.103.1

SUSE LE 12 SP4 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : kernel 4.12.14-95.29.1

SUSE LE 12 SP4 : nouveaux paquetages kernel-azure.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : kernel-azure 4.12.14-6.23.1

SUSE LE 12 SP4 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : kernel-rt 4.12.14-8.3.1

SUSE LE 15 RTM : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : kernel 4.12.14-150.32.1

SUSE LE 15 SP1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel 4.12.14-197.15.1

SUSE LE 15 SP1 : nouveaux paquetages kernel-azure.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel-azure 4.12.14-5.38.1

SUSE LE 15 SP1 : nouveaux paquetages kernel-source-rt.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel-source-rt 4.12.14-14.8.1

Ubuntu 16.04 : nouveaux paquetages linux-image-4.4.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : linux-image-generic 4.4.0.150.158
  Ubuntu 14.04 ESM : linux-image-generic-lts-xenial 4.4.0.150.132

Ubuntu 16/18 : nouveaux paquetages linux-image-aws.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : linux-image-aws 4.15.0.1047.47
  Ubuntu 18.04 LTS : linux-image-aws 4.15.0.1047.46

Ubuntu 19.04 : nouveaux paquetages linux-image-5.0.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 19.04 : linux-image-generic 5.0.0.16.17

Ubuntu : nouveaux paquetages linux-image-4.15.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : linux-image-generic-hwe-16.04 4.15.0.62.82
  Ubuntu 18.04 LTS : linux-image-generic 4.15.0.62.64

Wind River Linux : solution (21/05/2019).
La solution est indiquée dans les sources d'information.
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit une annonce de vulnérabilité applicative. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.