L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

bulletin sécurité CVE-2018-16871

Noyau Linux : déréférencement de pointeur NULL via nfsd4_verify_copy

Synthèse de la vulnérabilité

Un attaquant peut forcer le déréférencement d'un pointeur NULL via nfsd4_verify_copy() du noyau Linux, afin de mener un déni de service.
Gravité de cette menace : 1/4.
Date création : 03/06/2019.
Références de cette faille : 1103505, CERTFR-2019-AVI-306, CERTFR-2019-AVI-337, CERTFR-2019-AVI-361, CERTFR-2019-AVI-440, CERTFR-2019-AVI-458, CVE-2018-16871, openSUSE-SU-2019:1716-1, openSUSE-SU-2019:1757-1, RHSA-2019:1873-01, RHSA-2019:1891-01, RHSA-2019:2696-01, RHSA-2019:2730-01, SUSE-SU-2019:1744-1, SUSE-SU-2019:1851-1, SUSE-SU-2019:1855-1, SUSE-SU-2019:2430-1, SUSE-SU-2019:2450-1, VIGILANCE-VUL-29444.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut forcer le déréférencement d'un pointeur NULL via nfsd4_verify_copy() du noyau Linux, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

Cet avis cyber-sécurité concerne les logiciels ou systèmes comme QRadar SIEM, Linux, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de faille informatique est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de compte utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette faille.

Solutions pour cette menace

Noyau Linux : version 4.19.3.
La version 4.19.3 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 4.18.20.
La version 4.18.20 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 4.14.82.
La version 4.14.82 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 4.9.138.
La version 4.9.138 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : patch pour nfsd4_verify_copy.
Un patch est indiqué dans les sources d'information.

IBM QRadar SIEM : patch pour Kernel.
Un patch est indiqué dans les sources d'information.

openSUSE Leap 15.0 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : kernel 4.12.14-lp150.12.67.1

openSUSE Leap 15.1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : kernel debug-4.12.14-lp151.28.10.1

RHEL 6 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  RHEL 6 : kernel-rt 3.10.0-693.58.1.rt56.652.el6rt

RHEL 7.4 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 7 : kernel 3.10.0-693.58.1.el7

RHEL 7 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 7 : kernel 3.10.0-957.27.2.el7

RHEL 7 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  RHEL 7 : kernel-rt 3.10.0-957.27.2.rt56.940.el7

SUSE LE 12 SP4 : nouveaux paquetages kernel (16/07/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : kernel 4.12.14-95.24.1

SUSE LE 12 SP4 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : kernel-rt 4.12.14-8.3.1

SUSE LE 15 RTM : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : kernel 4.12.14-150.27.1

SUSE LE 15 SP1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel 4.12.14-197.7.1

SUSE LE 15 SP1 : nouveaux paquetages kernel-source-rt.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel-source-rt 4.12.14-14.8.1
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit des bulletins de sécurité informatique. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.