L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Noyau Linux : déréférencement de pointeur NULL via sas_discover.c

Synthèse de la vulnérabilité 

Un attaquant peut forcer le déréférencement d'un pointeur NULL via sas_discover.c du noyau Linux, afin de mener un déni de service.
Produits vulnérables : Debian, Linux.
Gravité de cette faille : 1/4.
Date création : 30/12/2019.
Références de ce bulletin : CVE-2019-19965, DLA-2068-1, VIGILANCE-VUL-31242.

Description de la vulnérabilité 

Un attaquant peut forcer le déréférencement d'un pointeur NULL via sas_discover.c du noyau Linux, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis cybersécurité concerne les logiciels ou systèmes comme Debian, Linux.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis sécurité est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette menace cyber-sécurité.

Solutions pour cette menace 

Noyau Linux : version 5.4.9.
La version 5.4.9 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v5.x/

Noyau Linux : version 4.19.94.
La version 4.19.94 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 4.14.163.
La version 4.14.163 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 4.9.209.
La version 4.9.209 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 4.4.209.
La version 4.4.209 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 3.16.81.
La version 3.16.81 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v3.x/

Noyau Linux : patch pour sas_discover.c.
Un patch est indiqué dans les sources d'information.

Debian 8 : nouveaux paquetages linux.
De nouveaux paquetages sont disponibles :
  Debian 8 : linux 3.16.81-1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une contre-mesure de vulnérabilité de système. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.