L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Noyau Linux : élévation de privilèges via Ptrace Hardware Breakpoint Settings

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions via Ptrace Hardware Breakpoint Settings du noyau Linux, afin d'élever ses privilèges.
Logiciels vulnérables : Debian, Android OS, QRadar SIEM, Linux, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Synology DSM, Synology DS***, Synology RS***, Ubuntu.
Gravité de cette annonce : 2/4.
Date de création : 02/05/2018.
Références de cette vulnérabilité informatique : CERTFR-2018-AVI-226, CERTFR-2018-AVI-228, CERTFR-2018-AVI-256, CERTFR-2018-AVI-308, CERTFR-2018-AVI-319, CERTFR-2018-AVI-584, CERTFR-2020-AVI-376, CVE-2018-1000199, DLA-1369-1, DSA-4187-1, DSA-4188-1, ibm10742755, openSUSE-SU-2018:1418-1, openSUSE-SU-2020:0801-1, RHSA-2018:1318-01, RHSA-2018:1345-01, RHSA-2018:1347-01, RHSA-2018:1348-01, RHSA-2018:1354-01, RHSA-2018:1355-01, RHSA-2018:1374-01, SUSE-SU-2018:1366-1, SUSE-SU-2018:1368-1, SUSE-SU-2018:1374-1, SUSE-SU-2018:1375-1, SUSE-SU-2018:1376-1, SUSE-SU-2018:1816-1, SUSE-SU-2018:1846-1, SUSE-SU-2018:1855-1, SUSE-SU-2020:1599-1, SUSE-SU-2020:1663-1, Synology-SA-18:51, USN-3641-1, USN-3641-2, VIGILANCE-VUL-25999.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions via Ptrace Hardware Breakpoint Settings du noyau Linux, afin d'élever ses privilèges.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis cybersécurité concerne les logiciels ou systèmes comme Debian, Android OS, QRadar SIEM, Linux, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Synology DSM, Synology DS***, Synology RS***, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un démonstrateur ou un outil d'attaque est disponible, donc vos équipes doivent traiter cette alerte. Un attaquant avec un niveau de compétence technicien peut exploiter cette menace cyber-sécurité.

Solutions pour cette menace 

Debian 7 : nouveaux paquetages linux.
De nouveaux paquetages sont disponibles :
  Debian 7 : linux 3.2.101-1

Debian 8 : nouveaux paquetages linux (02/05/2018).
De nouveaux paquetages sont disponibles :
  Debian 8 : linux 3.16.56-1

Debian 9 : nouveaux paquetages linux.
De nouveaux paquetages sont disponibles :
  Debian 9 : linux 4.9.88-1

Google Android OS : patch 2019-09-05.
Un patch 2019-09-05 est indiqué dans les sources d'information.

IBM QRadar SIEM : patch pour Linux.
Un patch est indiqué dans les sources d'information.

openSUSE Leap 15.1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : kernel 4.12.14-lp151.28.52.1

openSUSE Leap 42.3 : nouveaux paquetages kernel (25/05/2018).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : kernel 4.4.132-53.1

RHEL 6 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  RHEL 6 : kernel-rt 3.10.0-693.25.4.rt56.613.el6rt

RHEL 7.2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 7 : kernel 3.10.0-327.66.3.el7

RHEL 7.3 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 7 : kernel 3.10.0-514.48.3.el7

RHEL 7.4 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 7 : kernel 3.10.0-693.25.4.el7

RHEL 7 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 7 : kernel 3.10.0-862.2.3.el7

RHEL 7 : nouveaux paquetages kernel-alt.
De nouveaux paquetages sont disponibles :
  RHEL 7 : kernel-alt 4.14.0-49.2.2.el7a

RHEL 7 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  RHEL 7 : kernel-rt 3.10.0-862.2.3.rt56.806.el7

SUSE LE 11 SP3 : nouveaux paquetages kernel (23/05/2018).
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP3 : kernel 3.0.101-0.47.106.29.1

SUSE LE 11 SP4 : nouveaux paquetages kernel (23/05/2018).
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : kernel 3.0.101-108.48.1

SUSE LE 11 SP4 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : kernel-rt 3.0.101.rt130-69.27.1

SUSE LE 12 RTM : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM : kernel 3.12.61-52.133.1

SUSE LE 12 SP1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : kernel 3.12.74-60.64.93.1

SUSE LE 12 SP2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : kernel 4.4.121-92.85.1

SUSE LE 12 SP3 : nouveaux paquetages kernel (23/05/2018).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : kernel 4.4.131-94.29.1

SUSE LE 12 SP3 : nouveaux paquetages kernel-rt (27/06/2018).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : kernel-rt 4.4.138-3.14.1

SUSE LE 15 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : kernel 4.12.14-150.52.1

SUSE LE 15 SP1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel 4.12.14-197.45.1

Synology DSM : version 6.2.1-23824.
La version 6.2.1-23824 est corrigée :
  https://www.synology.com/

Synology RS/DS : version 6.2.1-23824-1.
La version 6.2.1-23824-1 est corrigée :
  https://www.synology.com/

Ubuntu : nouveaux paquetages linux-image.
De nouveaux paquetages sont disponibles :
  Ubuntu 17.10 : linux-image-generic 4.13.0.41.44
  Ubuntu 16.04 LTS : linux-image-generic 4.4.0.124.130
  Ubuntu 14.04 LTS :linux-image-generic 3.13.0.147.157
  Ubuntu 12.04 ESM : linux-image-generic 3.2.0.134.149
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une base de vulnérabilité de réseau. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.