L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

alerte de vulnérabilité CVE-2018-18955

Noyau Linux : élévation de privilèges via User Namespace map_write

Synthèse de la vulnérabilité

Produits concernés : Linux, Ubuntu.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, lecture de données, création/modification de données.
Provenance : shell utilisateur.
Confiance : confirmé par l'éditeur (5/5).
Date création : 14/11/2018.
Références : 1712, 1798863, CERTFR-2018-AVI-581, CERTFR-2018-AVI-583, CVE-2018-18955, USN-3832-1, USN-3833-1, USN-3835-1, USN-3836-1, USN-3836-2, VIGILANCE-VUL-27781.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via User Namespace map_write() du noyau Linux, afin d'élever ses privilèges.
Bulletin Vigil@nce complet.... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit des annonces de vulnérabilités informatiques. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.