L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Noyau Linux : exécution de code via trace

Synthèse de la vulnérabilité 

Un attaquant local privilégié peut utiliser une vulnérabilité de la fonction de trace d'exécution du noyau Linux, afin d'exécuter du code avec les privilèges du noyau.
Logiciels vulnérables : Debian, Android OS, Ubuntu.
Gravité de cette annonce : 1/4.
Date de création : 07/06/2017.
Références de cette vulnérabilité informatique : CERTFR-2017-AVI-169, CERTFR-2017-AVI-185, CERTFR-2017-AVI-196, CVE-2017-0605-REJECTERROR, DLA-993-1, DLA-993-2, DSA-3886-1, DSA-3886-2, USN-3313-1, USN-3313-2, USN-3314-1, USN-3335-1, USN-3343-1, USN-3343-2, VIGILANCE-VUL-22915.

Description de la vulnérabilité 

Un attaquant local privilégié peut utiliser une vulnérabilité de la fonction de trace d'exécution du noyau Linux, afin d'exécuter du code avec les privilèges du noyau.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis sécurité concerne les logiciels ou systèmes comme Debian, Android OS, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte sécurité est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell privilégié.

Un attaquant avec un niveau de compétence expert peut exploiter cette vulnérabilité.

Solutions pour cette menace 

Android OS : patch 2017-05-01 et 2017-05-05.
Un patch est indiqué dans les sources d'information.

Debian 7 : nouveaux paquetages linux.
De nouveaux paquetages sont disponibles :
  Debian 7 : linux 3.2.89-2

Debian 8/9 : nouveaux paquetages linux.
De nouveaux paquetages sont disponibles :
  Debian 8 : linux 3.16.43-2+deb8u2
  Debian 9 : linux 4.9.30-2+deb9u2

Ubuntu 14.04 : nouveaux paquetages linux-image-3.13.0-121-generic.
De nouveaux paquetages sont disponibles :
  Ubuntu 14.04 LTS : linux-image-3.13.0-121-generic 3.13.0-121.170

Ubuntu : nouveaux paquetages linux-image.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.10 : linux-image-generic 4.8.0.54.66
  Ubuntu 16.04 LTS : linux-image-4.8.0-54-generic 4.8.0-54.57~16.04.1

Ubuntu : nouveaux paquetages linux-image-3.13.0-123-generic.
De nouveaux paquetages sont disponibles :
  Ubuntu 14.04 LTS : linux-image-3.13.0-123-generic 3.13.0-123.172
  Ubuntu 12.04 ESM : linux-image-3.13.0-123-generic 3.13.0-123.172~precise1

Ubuntu : nouveaux paquetages linux-image-4.10.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 17.04 : linux-image-4.10.0-22-generic 4.10.0-22.24, linux-image-generic 4.10.0.22.24
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un patch de vulnérabilité applicative. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.