L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Noyau Linux : lecture de mémoire hors plage prévue via ICMP Header

Synthèse de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via ICMP Header sur le noyau Linux, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Produits vulnérables : Debian, BIG-IP Hardware, TMOS, Fedora, Android OS, Linux, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette faille : 2/4.
Date de création : 12/12/2016.
Références de ce bulletin : CERTFR-2017-AVI-034, CERTFR-2017-AVI-039, CERTFR-2017-AVI-042, CERTFR-2017-AVI-044, CERTFR-2017-AVI-045, CERTFR-2017-AVI-050, CERTFR-2017-AVI-053, CERTFR-2017-AVI-054, CERTFR-2017-AVI-131, CERTFR-2017-AVI-375, CVE-2016-8399, DLA-772-1, FEDORA-2016-02db2f32fd, FEDORA-2016-e5b72816d0, K23030550, RHSA-2017:0817-01, RHSA-2017:0869-01, RHSA-2017:2930-01, RHSA-2017:2931-01, SUSE-SU-2017:0333-1, SUSE-SU-2017:0407-1, SUSE-SU-2017:0437-1, SUSE-SU-2017:0464-1, SUSE-SU-2017:0471-1, SUSE-SU-2017:0494-1, SUSE-SU-2017:1102-1, USN-3189-1, USN-3189-2, USN-3190-1, USN-3190-2, VIGILANCE-VUL-21354.

Description de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via ICMP Header sur le noyau Linux, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de faille informatique concerne les logiciels ou systèmes comme Debian, BIG-IP Hardware, TMOS, Fedora, Android OS, Linux, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de vulnérabilité informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin de faille informatique.

Solutions pour cette menace 

Noyau Linux : version 4.8.14.
La version 4.8.14 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 4.4.38.
La version 4.4.38 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 4.1.37.
La version 4.1.37 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 3.16.40.
La version 3.16.40 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v3.x/

Noyau Linux : version 3.12.69.
La version 3.12.69 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v3.x/

Noyau Linux : version 3.2.85.
La version 3.2.85 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v3.x/

Android OS : patch de 2016-12-05.
Un patch est indiqué dans les sources d'information.

Debian 7 : nouveaux paquetages linux.
De nouveaux paquetages sont disponibles :
  Debian 7 : linux 3.2.84-1

F5 BIG-IP : solution pour Linux CVE-2016-8399.
La solution est indiquée dans les sources d'information.

Fedora : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  Fedora 25 : kernel 4.8.14-300.fc25
  Fedora 24 : kernel 4.8.14-200.fc24

RHEL 6.7 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 6 : kernel 2.6.32-573.41.1.el6

RHEL 6 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 6 : kernel 2.6.32-696.el6

RHEL 7 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 7 : kernel 3.10.0-693.5.2.el7

RHEL 7 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  RHEL 7 : kernel-rt 3.10.0-693.5.2.rt56.626.el7

SUSE LE 11 SP2 : nouveaux paquetages kernel (31/01/2017).
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP2 : kernel 3.0.101-0.7.53.1

SUSE LE 11 SP3 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP3 : kernel 3.0.101-0.47.96.1

SUSE LE 11 SP4 : nouveaux paquetages kernel (10/02/2017).
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : kernel 3.0.101-94.1

SUSE LE 11 SP4 : nouveaux paquetages kernel-rt (26/04/2017).
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : kernel-rt 3.0.101.rt130-68.1

SUSE LE 12 RTM : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM : kernel 3.12.61-52.66.1

SUSE LE 12 SP1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : kernel 3.12.69-60.64.29.1

SUSE LE 12 SP1 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : kernel-rt 3.12.69-60.30.1

Ubuntu 16.10 : nouveaux paquetages linux-image-4.8.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.10 : linux-image-4.8.0 4.8.0-37.39, linux-image-raspi2 4.8.0.1024.27

Ubuntu : nouveaux paquetages linux-image-4.4.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 14.04 LTS : linux-image-4.4.0-62-generic 4.4.0-62.83~14.04.1
  Ubuntu 16.04 LTS : linux-image-4.4.0-1042-raspi2 4.4.0-1042.49
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un bulletin de vulnérabilités informatiques. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.