L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Noyau Linux : lecture de mémoire hors plage prévue via ath6kl_wmi_pstream_timeout_event_rx

Synthèse de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via ath6kl_wmi_pstream_timeout_event_rx() du noyau Linux, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Gravité de ce bulletin : 2/4.
Date création : 16/09/2019.
Références de cette menace : CERTFR-2019-AVI-455, CERTFR-2019-AVI-478, CERTFR-2019-AVI-482, CERTFR-2019-AVI-502, CERTFR-2019-AVI-503, CERTFR-2019-AVI-530, CERTFR-2019-AVI-561, CERTFR-2019-AVI-575, CVE-2019-15926, DLA-1919-1, DLA-1919-2, DLA-1930-1, openSUSE-SU-2019:2173-1, openSUSE-SU-2019:2181-1, SUSE-SU-2019:2412-1, SUSE-SU-2019:2424-1, SUSE-SU-2019:2648-1, SUSE-SU-2019:2651-1, SUSE-SU-2019:2658-1, SUSE-SU-2019:2738-1, SUSE-SU-2019:2949-1, SUSE-SU-2019:2950-1, SUSE-SU-2019:2984-1, USN-4145-1, USN-4147-1, VIGILANCE-VUL-30333.

Description de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via ath6kl_wmi_pstream_timeout_event_rx() du noyau Linux, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette menace cybersécurité concerne les logiciels ou systèmes comme Debian, Linux, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de menace informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette vulnérabilité cybersécurité.

Solutions pour cette menace

Noyau Linux : version 5.2.3.
La version 5.2.3 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v5.x/

Noyau Linux : version 5.1.20.
La version 5.1.20 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v5.x/

Noyau Linux : version 4.19.61.
La version 4.19.61 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 3.16.74.
La version 3.16.74 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v3.x/linux-3.16.74.tar.xz

Noyau Linux : patch pour ath6kl_wmi_pstream_timeout_event_rx.
Un patch est indiqué dans les sources d'information.

Debian 8 : nouveaux paquetages linux.
De nouveaux paquetages sont disponibles :
  Debian 8 : linux 3.16.74-1

Debian 8 : nouveaux paquetages linux-4.9.
De nouveaux paquetages sont disponibles :
  Debian 8 : linux-4.9 4.9.189-3~deb8u1

openSUSE Leap 15 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : kernel 4.12.14-lp150.12.73.1
  openSUSE Leap 15.1 : kernel 4.12.14-lp151.28.16.1

SUSE LE 12 SP1 : nouveaux paquetages kernel (13/11/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : kernel 3.12.74-60.64.124.1

SUSE LE 12 SP2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : kernel 4.4.121-92.125.1

SUSE LE 12 SP3 : nouveaux paquetages kernel (13/11/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : kernel 4.4.180-94.107.1

SUSE LE 12 SP4 : nouveaux paquetages kernel-azure.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : kernel-azure 4.12.14-6.26.1

SUSE LE 12 SP4 : nouveaux paquetages kernel-default.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : kernel-default 4.12.14-95.32.1

SUSE LE 15 : nouveaux paquetages kernel-azure.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : kernel-azure 4.12.14-5.41.1
  SUSE LE 15 SP1 : kernel-azure 4.12.14-8.16.1

SUSE LE 15 SP1 : nouveaux paquetages kernel-default.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel-default 4.12.14-197.18.1

SUSE LE 15 SP1 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel-rt 4.12.14-14.11.1

Ubuntu : nouveaux paquetages linux-image-4.4.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : linux-image-generic 4.4.0.165.173

Ubuntu : nouveaux paquetages linux-image-5.0.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 19.04 : linux-image-generic 5.0.0.31.32
  Ubuntu 18.04 LTS : linux-image-generic-hwe-18.04 5.0.0.31.88

Wind River Linux : version 10.18.44.11.
La version 10.18.44.11 est corrigée :
  https://support2.windriver.com/
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit une contre-mesure de sécurité informatique. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.