L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

bulletin cyber-sécurité CVE-2019-15505

Noyau Linux : lecture de mémoire hors plage prévue via technisat-usb2.c

Synthèse de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via technisat-usb2.c du noyau Linux, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Gravité de cette annonce : 2/4.
Date création : 26/08/2019.
Références de cette vulnérabilité informatique : CERTFR-2019-AVI-518, CERTFR-2019-AVI-527, CVE-2019-15505, FEDORA-2019-4c91a2f76e, FEDORA-2019-97380355ae, K28222050, SSA:2019-311-01, USN-4157-1, USN-4157-2, USN-4162-1, USN-4162-2, USN-4163-1, USN-4163-2, VIGILANCE-VUL-30163.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via technisat-usb2.c du noyau Linux, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

Cette faille informatique concerne les logiciels ou systèmes comme BIG-IP Hardware, TMOS, Fedora, Linux, Slackware, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de vulnérabilité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de faille informatique.

Solutions pour cette menace

Noyau Linux : version 5.3.1.
La version 5.3.1 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.3.1.tar.xz

Noyau Linux : version 5.2.17.
La version 5.2.17 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.2.17.tar.xz

Noyau Linux : version 4.19.75.
La version 4.19.75 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.19.75.tar.xz

Noyau Linux : version 4.14.146.
La version 4.14.146 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.14.146.tar.xz

Noyau Linux : version 4.9.194.
La version 4.9.194 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.9.194.tar.xz

Noyau Linux : version 4.4.194.
La version 4.4.194 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.9.194.tar.xz

Noyau Linux : patch pour technisat-usb2.c.
Un patch est indiqué dans les sources d'information.

F5 BIG-IP : solution pour Linux.
La solution est indiquée dans les sources d'information.

Fedora : nouveaux paquetages kernel (04/09/2019).
De nouveaux paquetages sont disponibles :
  Fedora 29 : kernel 5.2.11-100.fc29
  Fedora 30 : kernel 5.2.11-200.fc30

Fedora : nouveaux paquetages kernel-headers.
De nouveaux paquetages sont disponibles :
  Fedora 29 : kernel-headers 5.2.11-100.fc29
  Fedora 30 : kernel-headers 5.2.11-200.fc30

Fedora : nouveaux paquetages kernel-tools.
De nouveaux paquetages sont disponibles :
  Fedora 29 : kernel-tools 5.2.11-100.fc29
  Fedora 30 : kernel-tools 5.2.11-200.fc30

Slackware 14.2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  Slackware 14.2 : kernel 4.4.199-*-1

Ubuntu 19.04 : nouveaux paquetages linux-image-5.0.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 19.04 : linux-image-generic 5.0.0.32.33
  Ubuntu 18.04 LTS : linux-image-generic-hwe-18.04 5.0.0.32.89

Ubuntu : nouveaux paquetages linux-image-4.15.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 14.04 ESM : linux-image-azure 4.15.0.1061.47
  Ubuntu 16.04 LTS : linux-image-generic-hwe-16.04 4.15.0.66.86
  Ubuntu 18.04 LTS : linux-image-generic 4.15.0.66.68

Ubuntu : nouveaux paquetages linux-image-4.4.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : linux-image-generic 4.4.0.166.174
  Ubuntu 14.04 ESM : linux-image-aws 4.4.0.1056.57
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit une contre-mesure de sécurité informatique. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.