L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Noyau Linux : multiples vulnérabilités du pilote Siemens R3964

Synthèse de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités via Siemens R3964 du noyau Linux.
Produits vulnérables : Debian, Linux, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette faille : 2/4.
Date de création : 20/05/2019.
Références de ce bulletin : CERTFR-2019-AVI-233, CERTFR-2019-AVI-277, CERTFR-2019-AVI-458, CVE-2019-11486, DLA-1799-1, DLA-1799-2, DLA-1824-1, DSA-4465-1, openSUSE-SU-2019:1404-1, openSUSE-SU-2019:1407-1, openSUSE-SU-2019:1479-1, SUSE-SU-2019:1287-1, SUSE-SU-2019:1289-1, SUSE-SU-2019:14089-1, SUSE-SU-2019:1527-1, SUSE-SU-2019:1529-1, SUSE-SU-2019:1530-1, SUSE-SU-2019:1532-1, SUSE-SU-2019:1535-1, SUSE-SU-2019:1536-1, SUSE-SU-2019:1550-1, SUSE-SU-2019:2430-1, VIGILANCE-VUL-29364.

Description de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités via Siemens R3964 du noyau Linux.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette menace sécurité concerne les logiciels ou systèmes comme Debian, Linux, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis de faille est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de compte utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de vulnérabilité.

Solutions pour cette menace 

Noyau Linux : version 5.0.8.
La version 5.0.8 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v5.x/

Noyau Linux : version 4.19.35.
La version 4.19.35 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Debian 8 : nouveaux paquetages linux.
De nouveaux paquetages sont disponibles :
  Debian 8 : linux 3.16.68-1

Debian 9 : nouveaux paquetages linux.
De nouveaux paquetages sont disponibles :
  Debian 9 : linux 4.9.168-1+deb9u3

Debian 9 : nouveaux paquetages linux-4.9.
De nouveaux paquetages sont disponibles :
  Debian 8 : linux-4.9 4.9.168-1+deb9u3~deb8u1

openSUSE Leap 15.0 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : kernel 4.12.14-lp150.12.61.1

openSUSE Leap 15.1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : kernel 4.12.14-lp151.28.4.1

openSUSE Leap 42.3 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : kernel 4.4.179-99.1

SUSE LE 11 SP4 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : kernel 3.0.101-108.95.2

SUSE LE 12 SP1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : kernel 3.12.74-60.64.110.1

SUSE LE 12 SP2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : kernel 4.4.121-92.109.2

SUSE LE 12 SP3 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : kernel 4.4.180-94.97.1

SUSE LE 12 SP4 : nouveaux paquetages kernel (18/06/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : kernel 4.12.14-95.19.1

SUSE LE 15 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : kernel 4.12.14-150.22.1

SUSE LE 15 SP1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel 4.12.14-197.4.1

SUSE LE 15 SP1 : nouveaux paquetages kernel-source-rt.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel-source-rt 4.12.14-14.8.1

Wind River Linux : solution (21/05/2019).
La solution est indiquée dans les sources d'information.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un patch de vulnérabilité de logiciel. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.