L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Noyau Linux : obtention d'information via Bluetooth hidp

Synthèse de la vulnérabilité 

Un attaquant local peut lire un fragment de la mémoire via Bluetooth hidp du noyau Linux, afin d'obtenir des informations sensibles.
Systèmes impactés : Debian, Fedora, Linux, openSUSE Leap, RHEL, RSA Authentication Manager, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette alerte : 1/4.
Date de création : 13/05/2019.
Références de cette alerte : CERTFR-2019-AVI-277, CERTFR-2019-AVI-355, CERTFR-2019-AVI-368, CERTFR-2019-AVI-419, CERTFR-2019-AVI-458, CVE-2019-11884, DLA-1823-1, DLA-1824-1, DSA-2019-117, DSA-4465-1, FEDORA-2019-640f8d8dd1, FEDORA-2019-c36afa818c, FEDORA-2019-e6bf55e821, openSUSE-SU-2019:1404-1, openSUSE-SU-2019:1407-1, openSUSE-SU-2019:1479-1, RHSA-2019:3309-01, RHSA-2019:3517-01, SUSE-SU-2019:14089-1, SUSE-SU-2019:1527-1, SUSE-SU-2019:1529-1, SUSE-SU-2019:1530-1, SUSE-SU-2019:1532-1, SUSE-SU-2019:1533-1, SUSE-SU-2019:1534-1, SUSE-SU-2019:1535-1, SUSE-SU-2019:1536-1, SUSE-SU-2019:1550-1, SUSE-SU-2019:1692-1, SUSE-SU-2019:2430-1, USN-4068-1, USN-4068-2, USN-4069-1, USN-4069-2, USN-4076-1, USN-4118-1, VIGILANCE-VUL-29273.

Description de la vulnérabilité 

Un attaquant local peut lire un fragment de la mémoire via Bluetooth hidp du noyau Linux, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette menace concerne les logiciels ou systèmes comme Debian, Fedora, Linux, openSUSE Leap, RHEL, RSA Authentication Manager, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce cyber-sécurité est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette faille informatique.

Solutions pour cette menace 

Noyau Linux : version 5.1.1.
La version 5.1.1 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.1.1.tar.xz

Noyau Linux : version 5.0.15.
La version 5.0.15 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.0.15.tar.xz

Noyau Linux : version 4.19.42.
La version 4.19.42 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.19.42.tar.xz

Noyau Linux : version 4.14.118.
La version 4.14.118 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.14.118.tar.xz

Noyau Linux : version 4.9.175.
La version 4.9.175 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.9.175.tar.xz

Noyau Linux : version 4.4.180.
La version 4.4.180 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.4.180.tar.xz

Noyau Linux : version 3.18.140.
La version 3.18.140 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v3.x/linux-3.18.140.tar.xz

Debian 8 : nouveaux paquetages linux.
De nouveaux paquetages sont disponibles :
  Debian 8 : linux 3.16.68-2

Debian 9 : nouveaux paquetages linux.
De nouveaux paquetages sont disponibles :
  Debian 9 : linux 4.9.168-1+deb9u3

Debian 9 : nouveaux paquetages linux-4.9.
De nouveaux paquetages sont disponibles :
  Debian 8 : linux-4.9 4.9.168-1+deb9u3~deb8u1

Fedora 29 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  Fedora 29 : kernel 5.0.16-200.fc29, kernel-headers 5.0.16-200.fc29

Fedora 30 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  Fedora 30 : kernel 5.0.16-300.fc30

Fedora : nouveaux paquetages kernel-headers.
De nouveaux paquetages sont disponibles :
  Fedora 30 : kernel-headers 5.0.16-300.fc30
  Fedora 28 : kernel-headers 5.0.16-100.fc28

openSUSE Leap 15.0 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : kernel 4.12.14-lp150.12.61.1

openSUSE Leap 15.1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : kernel 4.12.14-lp151.28.4.1

openSUSE Leap 42.3 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : kernel 4.4.179-99.1

RHEL 8 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 8 : kernel 4.18.0-147.el8

RHEL 8 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  RHEL 8 : kernel-rt 4.18.0-147.rt24.93.el8

RSA Authentication Manager : version 8.4 Patch 5.
La version 8.4 Patch 5 est corrigée :
  https://www.dell.com/support/

SUSE LE 11 SP4 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : kernel 3.0.101-108.95.2

SUSE LE 12 RTM : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM : kernel 3.12.61-52.154.1

SUSE LE 12 SP1 : nouveaux paquetages kernel (18/06/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : kernel 3.12.74-60.64.115.1

SUSE LE 12 SP2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : kernel 4.4.121-92.114.1

SUSE LE 12 SP3 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : kernel 4.4.180-94.97.1

SUSE LE 12 SP4 : nouveaux paquetages kernel (18/06/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : kernel 4.12.14-95.19.1

SUSE LE 15 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : kernel 4.12.14-150.22.1

SUSE LE 15 SP1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel 4.12.14-197.4.1

SUSE LE 15 SP1 : nouveaux paquetages kernel-source-rt.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel-source-rt 4.12.14-14.8.1

Ubuntu 16.04 : nouveaux paquetages linux-image-4.4.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : linux-image-generic 4.4.0.157.165

Ubuntu 16/18 : nouveaux paquetages linux-image-aws.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : linux-image-aws 4.15.0.1047.47
  Ubuntu 18.04 LTS : linux-image-aws 4.15.0.1047.46

Ubuntu : nouveaux paquetages linux-image-4.15.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : linux-image-generic 4.15.0.55.57
  Ubuntu 16.04 LTS : linux-image-generic-hwe-16.04 4.15.0.55.76

Ubuntu : nouveaux paquetages linux-image-5.0.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : linux-image-generic-hwe-18.04 5.0.0.23.80
  Ubuntu 19.04 : linux-image-generic 5.0.0.21.22

Wind River Linux : solution (21/05/2019).
La solution est indiquée dans les sources d'information.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des avis cyber-sécurité. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.