L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

alerte de menace CVE-2019-10638

Noyau Linux : obtention d'information via IP ID Tracking

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via IP ID Tracking du noyau Linux, afin d'obtenir des informations sensibles.
Gravité de cette vulnérabilité informatique : 2/4.
Date création : 08/07/2019.
Références de cette annonce : CERTFR-2019-AVI-330, CERTFR-2019-AVI-337, CERTFR-2019-AVI-381, CERTFR-2019-AVI-392, CERTFR-2019-AVI-419, CERTFR-2019-AVI-441, CERTFR-2019-AVI-458, CVE-2019-10638, DLA-1884-1, DLA-1885-1, DSA-2019-133, DSA-4495-1, DSA-4497-1, openSUSE-SU-2019:1716-1, openSUSE-SU-2019:1757-1, RHSA-2019:3309-01, RHSA-2019:3517-01, SSA:2019-311-01, SUSE-SU-2019:1823-1, SUSE-SU-2019:1823-2, SUSE-SU-2019:1851-1, SUSE-SU-2019:1852-1, SUSE-SU-2019:1854-1, SUSE-SU-2019:1855-1, SUSE-SU-2019:2430-1, SUSE-SU-2019:2450-1, USN-4114-1, USN-4115-1, USN-4115-2, USN-4116-1, USN-4117-1, USN-4118-1, VIGILANCE-VUL-29704.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via IP ID Tracking du noyau Linux, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

Cette vulnérabilité cybersécurité concerne les logiciels ou systèmes comme Debian, Linux, openSUSE Leap, RHEL, RSA Authentication Manager, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de serveur internet.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce sécurité.

Solutions pour cette menace

Noyau Linux : version 5.1.7.
La version 5.1.7 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v5.x/

Noyau Linux : version 5.0.8.
La version 5.0.8 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v5.x/

Noyau Linux : version 4.9.190.
La version 4.9.190 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 4.4.191.
La version 4.4.191 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 3.16.72.
La version 3.16.72 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v3.x/

Noyau Linux : patch pour IP ID Tracking.
Un patch est indiqué dans les sources d'information.

Debian 10 : nouveaux paquetages linux.
De nouveaux paquetages sont disponibles :
  Debian 10 : linux 4.19.37-5+deb10u2

Debian 8 : nouveaux paquetages linux.
De nouveaux paquetages sont disponibles :
  Debian 8 : linux 3.16.72-1

Debian 8 : nouveaux paquetages linux-4.9.
De nouveaux paquetages sont disponibles :
  Debian 8 : linux-4.9 4.9.168-1+deb9u5~deb8u1

Debian 9/10 : nouveaux paquetages linux.
De nouveaux paquetages sont disponibles :
  Debian 9 : linux 4.9.168-1+deb9u5
  Debian 10 : linux 4.19.37-5+deb10u2

openSUSE Leap 15.0 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : kernel 4.12.14-lp150.12.67.1

openSUSE Leap 15.1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : kernel debug-4.12.14-lp151.28.10.1

RHEL 8 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 8 : kernel 4.18.0-147.el8

RHEL 8 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  RHEL 8 : kernel-rt 4.18.0-147.rt24.93.el8

RSA Authentication Manager : version 8.4 Patch 6.
La version 8.4 Patch 6 est corrigée :
  https://www.dell.com/support

Slackware 14.2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  Slackware 14.2 : kernel 4.4.199-*-1

SUSE LE 12 SP2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : kernel 4.4.121-92.117.1

SUSE LE 12 SP3 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : kernel 4.4.180-94.100.1

SUSE LE 12 SP4 : nouveaux paquetages kernel (16/07/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : kernel 4.12.14-95.24.1

SUSE LE 12 SP4 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : kernel-rt 4.12.14-8.3.1

SUSE LE 15 RTM : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : kernel 4.12.14-150.27.1

SUSE LE 15 SP1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel 4.12.14-197.10.1

SUSE LE 15 SP1 : nouveaux paquetages kernel-source-rt.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel-source-rt 4.12.14-14.8.1

Ubuntu 16.04 : nouveaux paquetages linux-image-4.4.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : linux-image-generic 4.4.0.161.169

Ubuntu 16/18 : nouveaux paquetages linux-image-aws.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : linux-image-aws 4.15.0.1047.47
  Ubuntu 18.04 LTS : linux-image-aws 4.15.0.1047.46

Ubuntu 19.04 : nouveaux paquetages linux-image-aws.
De nouveaux paquetages sont disponibles :
  Ubuntu 19.04 : linux-image-aws 5.0.0.1014.15

Ubuntu : nouveaux paquetages linux-image-4.15.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : linux-image-generic-hwe-16.04 4.15.0.62.82
  Ubuntu 18.04 LTS : linux-image-generic 4.15.0.62.64

Ubuntu : nouveaux paquetages linux-image-5.0.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : linux-image-generic-hwe-18.04 5.0.0.27.84
  Ubuntu 19.04 : linux-image-generic 5.0.0.27.28

Wind River Linux : version 10.18.44.9.
La version 10.18.44.9 est corrigée :
  https://support2.windriver.com/
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit un patch de vulnérabilité de logiciel. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.