L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Noyau Linux : obtention d'information via RFCOMM Bluetooth

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via RFCOMM Bluetooth sur le noyau Linux, afin d'obtenir des informations sensibles.
Produits vulnérables : Debian, Linux, openSUSE, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette faille : 2/4.
Date de création : 20/10/2016.
Références de ce bulletin : CERTFR-2017-AVI-001, CERTFR-2017-AVI-034, CERTFR-2017-AVI-053, CERTFR-2017-AVI-054, CERTFR-2017-AVI-131, CVE-2015-8956, DLA-670-1, DSA-3696-1, openSUSE-SU-2016:2625-1, openSUSE-SU-2016:3021-1, openSUSE-SU-2016:3058-1, RHSA-2016:2574-02, RHSA-2016:2584-02, SUSE-SU-2016:2912-1, SUSE-SU-2016:2976-1, SUSE-SU-2016:3304-1, SUSE-SU-2017:0333-1, SUSE-SU-2017:0471-1, SUSE-SU-2017:0494-1, SUSE-SU-2017:1102-1, VIGILANCE-VUL-20922.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via RFCOMM Bluetooth sur le noyau Linux, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte cyber-sécurité concerne les logiciels ou systèmes comme Debian, Linux, openSUSE, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace cybersécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client intranet.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte de menace.

Solutions pour cette menace 

Noyau Linux : version 4.1.37.
La version 4.1.37 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 3.18.46.
La version 3.18.46 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v3.x/

Noyau Linux : version 3.16.39.
La version 3.16.39 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v3.x/

Noyau Linux : version 3.2.84.
La version 3.2.84 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v3.x/

Noyau Linux : patch pour RFCOMM Bluetooth.
Un patch est indiqué dans les sources d'information.

Debian 7 : nouveaux paquetages linux.
De nouveaux paquetages sont disponibles :
  Debian 7 : linux 3.2.82-1

Debian 8 : nouveaux paquetages linux.
De nouveaux paquetages sont disponibles :
  Debian 8 : linux 3.16.36-1+deb8u2

openSUSE 13.1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  openSUSE 13.1 : kernel default-3.12.67-58.1

openSUSE 13.2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  openSUSE 13.2 : kernel 3.16.7-45.1

openSUSE Leap 42.1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.1 : kernel 4.1.36-38.1

RHEL 7 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 7 : kernel 3.10.0-514.el7

RHEL 7 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  RHEL 7 : kernel-rt 3.10.0-514.rt56.420.el7

SUSE LE 11 SP2 : nouveaux paquetages kernel (31/01/2017).
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP2 : kernel 3.0.101-0.7.53.1

SUSE LE 11 SP3 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP3 : kernel 3.0.101-0.47.96.1

SUSE LE 11 SP4 : nouveaux paquetages kernel (02/12/2016).
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : kernel 3.0.101-88.1

SUSE LE 11 SP4 : nouveaux paquetages kernel-rt (26/04/2017).
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : kernel-rt 3.0.101.rt130-68.1

SUSE LE 12 RTM : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM : kernel 3.12.61-52.66.1

SUSE LE 12 SP1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : kernel 3.12.67-60.64.18.1

SUSE LE 12 SP1 RT : nouveaux paquetages kernel-rt (02/01/2017).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : kernel-rt 3.12.67-60.27.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des alertes de vulnérabilités logicielles. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.